Auto Switch TX Disable control not functioning

  • 1
  • Question
  • Updated 1 year ago
  • Answered
When I am operating using RTTY with my 6500 and try to operate split, the transmit slice is always Slice A. Even if I disable the Auto Switch TX, save the revised configuration, the blue "Auto Switch TX" button disappears but the transmit slice always returns to Slice A. What have I missed? I am using SmartSDR CAT v1.11.12 and SmartSDR v1.11.12. Thanks.
John W9ILY
Photo of W9ILY

W9ILY

  • 54 Posts
  • 4 Reply Likes

Posted 1 year ago

  • 1
Photo of Duane, AC5AA

Duane, AC5AA

  • 405 Posts
  • 89 Reply Likes
I gave up on earlier versions and haven't tried 1.11.12 yet, but I just use XIT.  I have one button on the FlexControl set up to switch it and I dial up to where I want to transmit.  Would prefer split, but this works OK too.  
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4033 Posts
  • 1251 Reply Likes
For RTTY, I have also found it much easier to use XIT.
I haven't messed with true split on RTTY, since I am not trying to decode the split frequency, only the dx station....unlike when I use two slices for split with SSB or CW.
Photo of W9ILY

W9ILY

  • 54 Posts
  • 4 Reply Likes
I was trying to get set up for very wide split that is expected with the 3Y0Z DXpedition. I found the answer, thanks to W4TME's answer...the PTT port also needs to have the "Auto switch slice" disabled. All working fine now.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9153 Posts
  • 3492 Reply Likes
I suspect that the RTTY digital mode program you are using is initiating this behavior (aka " the radio is doing what it is being told to do")
Photo of W9ILY

W9ILY

  • 54 Posts
  • 4 Reply Likes
Thanks, Tim. I needed to set the PTT port to "Auto switch slice" disabled. Working fine now!
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9153 Posts
  • 3492 Reply Likes
:-)