Austin we have a problem ....

  • 1
  • Question
  • Updated 7 months ago
  • Answered
  • (Edited)
6400M .. This morning I went to 29.66 mhz to test FM mode. Ant 2 selected into 1500w dummy load.
I will let the picture speak for itself.

After elapsing 2 hours with no joy I observed the issue ... obvious once seen but not expected. Picture attatched. I am running v2.1.32.38 hw version v2.1.32.104

Dont use FM but was trying to test for Gary.

Would like someone to verify or not if this occurs in the latest sw version since I dont plan to update till the fix for the HDMI.imgimghttps://d2r1vs3d9006ap.cloudfront.net...?
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes

Posted 7 months ago

  • 1
Photo of KK9W - Steve

KK9W - Steve

  • 632 Posts
  • 189 Reply Likes
I don't have a 6400. I have a 6300 and it works fine here with 2.133. No tx inhibit on 29.660 mhz
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
Im sure its something im doing wrong unfortunately I deleted all the default profiles to make my own and be able to see them so kinda lost now. And no I dont plan to reset to default too much time involved in finally getting it setup the way I want for hf. Like I said I normally dont use FM at all. So this will go on as a backburner project for a day after I connect to the 6400M with a computer to run smartsdr and can export my profiles so I dont lose them. I only run standalone now and finally got the profiles under control and the kpa500 working with it. Just thought if there was an FM tx and mic default profile maybe someone could share those by picture or text to my email Kd5spx@gmail.com.
(Edited)
Photo of K1UO - Larry

K1UO - Larry

  • 777 Posts
  • 126 Reply Likes
Wayne,  You can export your profiles once they are created , then do a reset, then import them back in.  Nothing lost as far as profiles are concerned.  You should export them to preserve a copy in case of a problem or corruption of the internal copy.
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1176 Posts
  • 239 Reply Likes
Check your transmit bandwidth. 29.7 is the band edge. That is only 4000 Hz away from your carrier frequency.

Dave wo2x
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1176 Posts
  • 239 Reply Likes
Forgot to mention, this would be a problem if you are running simplex. For repeater operation you should be down 100 kHz with your TX frequency.
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1176 Posts
  • 239 Reply Likes
Forget what I said about too close to band edge. 29.66 is 40 kHz away and not 4. Too early in the morning!
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
A little more info just discovered if I choose simplex the out of band goes away and it works fine but if I press the - then enter 100 which supposedly is the std 10m repeater offset then the out of band inhibit shows up again. So how do we do repeaters on 10m I presses on simp but it does not change to dupx either.
Photo of Keith Wolford

Keith Wolford

  • 52 Posts
  • 12 Reply Likes
The offset value is in MHz, so it should be 0.100 instead of 100.  That is likely the issue.  Try that and see if it works.
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1140 Posts
  • 235 Reply Likes
Wayne,

I just tried it from SmartSDR. I needed to enter .1 in the offset as the offset is in MHz, not kHz.

Try it and then click reverse and the freq should change to 29.560

Dave wo2x
Photo of Rich McCabe

Rich McCabe

  • 1024 Posts
  • 221 Reply Likes
Make a smaller split so you can see it work and work up. Maybe the split is larger than you think.  I was confused the first time I tried  to do FM 10 meter split on my 6500.

More than likely its trying to go out of band and you dont realize it.  As I said, I was confused and like you dont use it much Wayne,

Rich
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
Verified that I could put up to a 1 for offset now tried 0.1 and sure enough heard it at 29.560 on my R20. The user manuals for the 6400M amd 6600M sure need some more detail ... no wonder new to flex people have such a hard time and some turn into flex haters. The programmer makes it work the way he wants it and it tests fine but the info on how it works and an explanation never makes it to the guy in the trenches trying to use the equipment its everywhere not just here all software seems to have this issue. Thanks for the help I am noting it in the manual.
(Edited)
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
I owe you all an apology in.my excitement I missed the area of the manual that clearly states on page 71 the 8th bullet point "The offset is in Mhz"

RTFM .... duh ... sorry guys..
Photo of Dan -- KC4GO

Dan -- KC4GO

  • 339 Posts
  • 68 Reply Likes
Your not  alone -- We all miss something some times. As a Marine Gunny Sgt told me in SE Asia in the mid 60's  "It's a good day, no blood on the ground and no one died!"  put's in all in perspective :) Oh did I say I was a Navy guy
Photo of Robert Lonn

Robert Lonn

  • 268 Posts
  • 65 Reply Likes
Hello Navy Guy!! USN ETN1!! USS Ticonderoga! Fixed all the Collins R-390! Still have one!! So what flex needs to do to make the 6600 series perfect is install 35 rotating gears so I have something to fix!!! LOL
Photo of KF4HR

KF4HR

  • 517 Posts
  • 143 Reply Likes
Thankfully you didn't run off an become a Flex hater. :)
Photo of Dan -- KC4GO

Dan -- KC4GO

  • 339 Posts
  • 68 Reply Likes
Robert Lonn

As a Radioman used a lot of what you fixed. Funny I was looking at R390a's on-line the other day  many want over $100. Great receiver in it's day, but it's just nostalgia now.  73's 
(Edited)
Photo of Robert Lonn

Robert Lonn

  • 268 Posts
  • 65 Reply Likes
My R-390A is one of the most quiet receivers of my many receivers I have! Mine has been re-built 100% and works like new. Every gear is right on. Not much to look at compared to today's radios,, but it does have a DIGITAL READOUT!!! :-)
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
Someone can change this topic to Solved since I cant figure out how to do it.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2809 Posts
  • 613 Reply Likes
Only the community moderator can do that.

This conversation is no longer open for comments or replies.