Audio Peaking Filter Problem

  • 1
  • Problem
  • Updated 5 years ago
  • Acknowledged
APF Works Great,
However; It remains on after switching to SSB
The Audio then is muffled.
I must go back to CW to Turn it OFF
I would think it should only be active on a slice that is set to CW

Ken W9IE
Photo of Ken W9IE

Ken W9IE

  • 89 Posts
  • 17 Reply Likes

Posted 5 years ago

  • 1
Photo of Gerald Youngblood

Gerald Youngblood

  • 19 Posts
  • 8 Reply Likes
Ken,

Everyone should read all of the "Known Issues, Caveats and Limitations" in the v1.1 release notes.  Copied below for convenient reference are the items relating to APF.

3. The Audio Peaking Filter (APF) is currently enabled for all modes when it is turned on. If you experience “pinched” audio in SSB, go back to CW mode to turn APF off.4. APF is currently not remembered by slice. APF is a global setting remembered by the radio.
4. APF is currently not remembered by slice. APF is a global setting remembered by the radio.

Photo of Ken W9IE

Ken W9IE

  • 89 Posts
  • 17 Reply Likes
Thanks Gerald,    I usually do,   Guess I just got in a hurry to try it this time.
Keep doing the great job your doing...
Ken   W9IE

This conversation is no longer open for comments or replies.