audio level when changing band

  • 1
  • Question
  • Updated 4 years ago
When I start the FLEX-6300 the audio start at 50% even if I used 20% last time I used the FLEX-6300. Very disturbing because I have to chnage audio level in every band.
How to avoid this?
Photo of Roger Sjölin

Roger Sjölin

  • 17 Posts
  • 2 Reply Likes

Posted 4 years ago

  • 1
Photo of Ed.G

Ed.G, Software Engineer

  • 88 Posts
  • 20 Reply Likes
Is this the audio level on the top right of SSDR, or is it the audio level on each individual Slice?
Photo of Roger Sjölin

Roger Sjölin

  • 17 Posts
  • 2 Reply Likes
I had the two auidolevels on top right to 100% and the upper one disabled (external speaker)
So it is the audio level on each slice.
I dont remember this behavior in sw version before 1.4. I now use 1.4.3.
Photo of Steve N4LQ

Steve N4LQ

  • 568 Posts
  • 92 Reply Likes
I'm always correcting those too plus the sidetone level. The system is probably  working as programmed but for my style of operating I would prefer the audio levels to be global and remember where I had them set from the last time used ....Just like any other rig. Saving  multiple audio levels in "profiles"  is cool but just adds to the complexity. 
For example. Let's say I'm operating 10 meter cw then switch to 40 m CW. I'm suddenly blasted out of the room because I had saved a profile using another speaker. No...I just want the volume to stay the same and follow me around the bands. 
I'm sure there are those who disagree however. It's just me being used to a simple gain knob all these years.
Photo of Roger Sjölin

Roger Sjölin

  • 17 Posts
  • 2 Reply Likes
To clarify, I also want one(two) settings for the audio level, one for my headphones and one for the external speaker,
Photo of Burt Fisher

Burt Fisher

  • 1105 Posts
  • 383 Reply Likes
My CWX speed always reverts to 30 WPM
Photo of Steve N4LQ

Steve N4LQ

  • 568 Posts
  • 92 Reply Likes
your cw speed control..
In "settings/cw click SYNC to link speed control to cwx's speed control. 
Don't know if that's your problem but that's how I leave it
Photo of Burt Fisher

Burt Fisher

  • 1105 Posts
  • 383 Reply Likes
SYNC was already clicked, it appears I overlooked the CW setting when I saved the profile.
Photo of Walt - KZ1F

Walt - KZ1F

  • 3040 Posts
  • 643 Reply Likes
Burt, I believe that is new behavior as it used to be my speed setting w/i CWX was always independent of the speed on the CW widget (right side). With, at least, 1.4.3 I noticed they were synced. I didn't know that button even existed until Steve's comment. Personally, I way prefer them synced, but realize some people prefer Vanilla (God created Chocolate as not everyone preferred Vanilla).
(Edited)
Photo of Steve N4LQ

Steve N4LQ

  • 568 Posts
  • 92 Reply Likes
Yes....synced. I would prefer cw speed to not be part of the profile per band. Why would you want different speeds per band anyway? 
Photo of Burt Fisher

Burt Fisher

  • 1105 Posts
  • 383 Reply Likes
I don't. I didn't notice there was a CW preset at 30 so never paid any attention to it.