ATU does not tune in CW mode

  • 2
  • Problem
  • Updated 6 years ago
  • Acknowledged
also, the ATU does not seem to tune on CW; if you switch to SSB, it WILL tune,
and seems to stay tuned when you switch back to CW...known bug in xx.17 i think..

Note: This topic was created from a reply on the Automatic Tuning Unit topic.
Photo of W5XZ - dan

W5XZ - dan

  • 564 Posts
  • 83 Reply Likes

Posted 6 years ago

  • 2
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9154 Posts
  • 3507 Reply Likes
We are aware of this issue and it is in our bug tracker to be addressed. Thank you for the confirmation report.
Photo of Carl/K5HK

Carl/K5HK

  • 47 Posts
  • 9 Reply Likes
ATU tunes fine in CW if the Tune button is selected prior to hitting atu but tune must be manually turned off after tuning.

Carl/K5HK
Photo of W5XZ - dan

W5XZ - dan

  • 564 Posts
  • 83 Reply Likes
thanks Carl! that DOES work!! guess I better be sure to turn the power down, though, huh? wonder how long the relays can take a full 100w of hot switching ?? 73, w5xz
Photo of Jim Bryce W5HFS

Jim Bryce W5HFS

  • 158 Posts
  • 29 Reply Likes
I suggest you switch to ssb for the purpose of tuning and then return to cw. That always works just fine.
Photo of W5XZ - dan

W5XZ - dan

  • 564 Posts
  • 83 Reply Likes
yup, except the AGC switches from fast to medium...and stays there when you go back to cw....
Photo of Carl/K5HK

Carl/K5HK

  • 47 Posts
  • 9 Reply Likes
Dan,

When Tune button it I see around 10w power during tuning cycle when ATU then hit in CW mode so you shouldn't have to adjust RF Power as tune is low power.

Carl/K5HK