ATU behavior between 15m and 17m bands

  • 1
  • Problem
  • Updated 5 years ago
  • In Progress
Just noticed that when switching between 15 and 17m, ATU does not switch to byp. Seems to work properly switching back and forth from other bands. Not sure if this has been previously reported.
Photo of Michael N6BRP

Michael N6BRP

  • 48 Posts
  • 5 Reply Likes
  • Sure this will be addressed

Posted 5 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
What version of SmartSDR are you using?
Photo of Michael N6BRP

Michael N6BRP

  • 48 Posts
  • 5 Reply Likes
I'm using version 0.13.10, Windows 7 Ultimate. Noticed no ATU problems switching between the other bands..... only 17 and 15

-Mike
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Wait until the next version of SmartSDR (hint, hint)
Photo of Michael N6BRP

Michael N6BRP

  • 48 Posts
  • 5 Reply Likes
Thanks Tim
Photo of Michael N6BRP

Michael N6BRP

  • 48 Posts
  • 5 Reply Likes
Has anyone else noticed this behavior, or am I the only one?
Photo of Dave - WB5NHL

Dave - WB5NHL

  • 275 Posts
  • 62 Reply Likes
Software 0.13.10 I just switch from 15m (ATU-Success) to 17m (ATU-Success). Yup you are right. I should have had BYP when I switched to 17m and didn't. Inverse same thing. Tune showed SWR way to high until ATU pressed.

Good catch Mike
Photo of Michael N6BRP

Michael N6BRP

  • 48 Posts
  • 5 Reply Likes
Thanks Dave: You got it; I forgot to add that you have to engage the ATU (sucess) on the initial band before the behavior shows up.

-Mike
Photo of Michael N6BRP

Michael N6BRP

  • 48 Posts
  • 5 Reply Likes
Hope this doesn't slip through the cracks, no acknowledgement so far
Photo of Roger Rockwell/na4rr

Roger Rockwell/na4rr

  • 69 Posts
  • 10 Reply Likes
I tried it and got the same results as Michael

Roger