ATT iPhone X Personal Hotspot problem

  • 1
  • Problem
  • Updated 1 month ago
Can’t get Maestro to login to above hotspot
I find the iPhone personal hotspot wifi on the network screen. I select it, and I get the password prompt. After entering the password screen, the display reverts to the password entry prompt.
Even after multiple (correct) password attempts, the Maestro never successfully logs on. Any suggestions?
I’m at a motel where the bw fluctuates wildly, and even the low bw connection is unreliable.
Thanks
John
Photo of John Adkins

John Adkins

  • 14 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of Robert Lonn

Robert Lonn

  • 364 Posts
  • 119 Reply Likes
I would try rebooting your phone!! I have found this to fix many issues I occasionally have.. Also be sure to swipe your screen to see all the apps that are open, and close them all out! Good Luck..
Photo of Chris Tate  - N6WM

Chris Tate - N6WM, Elmer

  • 924 Posts
  • 260 Reply Likes
sounds like the Hotel may have a captive portal (a we page that basically authorizes your mac).  Maestro does not support this authentication type at this time.  You can search the community I think a few have found ways around this, but they are fairly creative and may not be that easy.
Photo of Chris Tate  - N6WM

Chris Tate - N6WM, Elmer

  • 924 Posts
  • 260 Reply Likes
reading again and  if your phone is able to get online.. that is probably not the issue.  not sure. 
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3736 Posts
  • 1599 Reply Likes
Are you trying to use 4G on the iphone or WIFi to connect to the internet?

If ur trying to use the iPhone X as a hotspot via Hotel Wi-Fi it can’t share internet connection on Wi-Fi.
Photo of Chuck - W9WLX

Chuck - W9WLX

  • 8 Posts
  • 3 Reply Likes
Does your iPhone have an apostrophe in its name? That is the apple default and it’s also used for the SS ID on the personal hotspot. The maestro does not like apostrophes in the SS ID name and will behave the way you described. If there’s an apostrophe, take it out and you should be able to login just fine.