As of today I can no longeruse 1.2.1 or 1.1.3

  • 1
  • Problem
  • Updated 5 years ago
  • Solved

As of today I can no longeruse 1.2.1 or 1.1.3

 every time i try to connect the program shuts down. 1.2.1 was working well yesterday but i notes that on closing the system yesterday a new microsoft security updat3 was dowm loaded could this the the problem?

VE3FRH@Cogeco.ca

Photo of Robin Haighton

Robin Haighton

  • 15 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9153 Posts
  • 3497 Reply Likes
I have changed this post to a problem topic and converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.
Photo of Robin Haighton

Robin Haighton

  • 15 Posts
  • 0 Reply Likes

thanks TIM, I have found the problem and a solution, it seems that my security settings on windows explorer had changed to much higher settings, .... by lowering them and then moving them to the default settings all has now been restored to operation.

Robin Haighton VE3FRH

Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9153 Posts
  • 3497 Reply Likes
Thanks for the update.  I have closed your HelpDesk ticket.