Apple Airport Extreme

  • 2
  • Question
  • Updated 2 months ago
I am using an Apple Airport Extreme router and cant get a green light on the ports for Smartlink. I have entered them in the router config but its a red light every time. Is anyone using the Airport Extreme with success ??
Photo of W1MSG

W1MSG

  • 27 Posts
  • 9 Reply Likes

Posted 2 months ago

  • 2
Photo of Lawrence Kellar KB5ZZB

Lawrence Kellar KB5ZZB

  • 198 Posts
  • 31 Reply Likes
Can you try entering the IP for your Flex in the DYNAMIC HOSTS field. DMZ for Apple routers. BTW love the pi-star videos
Photo of W1MSG

W1MSG

  • 27 Posts
  • 9 Reply Likes
I tried doing the DMZ but still no joy .. Thanks for the thumbs up on the Videos. I want to do one on the Flex 6400 and Dogpark SDR but struggling with some of the set up stuff.

Photo of Eric - KE5DTO

Eric - KE5DTO, Official Rep

  • 678 Posts
  • 205 Reply Likes
Things to check:
1. Is your router behind another router?  Double NAT will cause problems without additional configuration in the router upstream.
2. Make sure of the internal port numbers you are forwarding to -- these have to be 4994 (TCP) and 4993 (UDP).  These are the ports on the radio that are listening.  For simplicity, I typically just forward the same external ports to those internal ports on the radio's IP address.
Photo of W1MSG

W1MSG

  • 27 Posts
  • 9 Reply Likes
I tried that, even disconnected everything else to make sure there wasnt anything grabbing the ports .. This is a real head scratcher
Photo of N8SDR

N8SDR

  • 107 Posts
  • 18 Reply Likes
Does the router have the most recent firmware?
Photo of W1MSG

W1MSG

  • 27 Posts
  • 9 Reply Likes
Yes
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1561 Posts
  • 552 Reply Likes
My settings attached. Make sure you have assigned a DHCP reservation for your Flex. Reboot the Flex after setting it, so the DHCP server can assign it properly.

Photo of W1MSG

W1MSG

  • 27 Posts
  • 9 Reply Likes
Thanks George, shows I was doing it right just different ip address.
Photo of W1MSG

W1MSG

  • 27 Posts
  • 9 Reply Likes
Very strange .. So I booted Windows in VMWare and fired up SmartSDR and got the green lights after I unregistered and re registered the radio on smartlink. Still red lights with Dogpark in OSX. I will not let this beat me LOL
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1561 Posts
  • 552 Reply Likes
These settings work well. No uPNP, manual ports forward as defaults. Yes, the numbers seem wrong, but the results are right.

Photo of W1MSG

W1MSG

  • 27 Posts
  • 9 Reply Likes
Thanks for all the responses. I have managed to get it working. I am using manual port forwarding with 2100 2200. Able to connect with my iPhone with no issues. Thanks again ! This is what makes Flex Radios Great !  The Users !