Anyone see this issue before?

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
Booted SSDR this morning.  Software started a usual.  I could hear signals but no pan or waterfall activity.  I thought it might be a Router connectivity issue so connected an Ethernet cable from the Flex-6700 directly to my PC, but got the same thing.  Then rebooted the Flex, but got the same thing.  Any ideas?

Butch
KF4HR
Photo of KF4HR

KF4HR

  • 827 Posts
  • 274 Reply Likes

Posted 3 years ago

  • 1
Photo of David Warnberg

David Warnberg

  • 698 Posts
  • 91 Reply Likes
I have seen it once, rebooted PC and all was better..

David
Photo of AH0U

AH0U

  • 352 Posts
  • 52 Reply Likes
I have that at times but I use the antenna genius and I have found that sometimes it does not boot up even though the software shows it connected
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1465 Posts
  • 310 Reply Likes
maybe something with the network is blocking some ports? Did anything on your network recently change?
Photo of Jim Gilliam

Jim Gilliam

  • 944 Posts
  • 218 Reply Likes
Try rebooting your router, also.
Photo of Wim

Wim

  • 107 Posts
  • 23 Reply Likes
Yes it happened to me last week as well. My issue was the Flex window remained minimized, even clicking on the taskbar icon didn't do anything.

My fix was as follows:  hoover your mouse over the taskbar icon of smartSDR then a small window preview will pop up (mine was completely black) then right click it and select maximise, voila smartSDR window re-appears..

This never happens with any other software I use, somehow smartSDR does not reset itself..

So far only seen this once. running 1.7 now

Note that even a Full uninstall and re-install didn't fix the issue for me, I really had to do this hoovering and maximise steps ...
Photo of KF4HR

KF4HR

  • 827 Posts
  • 274 Reply Likes
Official Response
I solved the problem by uninstalling SSDR (I'm still running v1.5.1), and reinstalled it.  Not sure why this was necessary, but it fixed the problem.  Works fine now.  Thanks for the input.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9197 Posts
  • 3557 Reply Likes
I suspect something modified your PC firewall that was blocking the VITA-49 data stream and reinstalling it remodified the firewall settings.

This conversation is no longer open for comments or replies.