Anyone noticing any Radio lock-ups with 2.1.32?

  • 4
  • Problem
  • Updated 3 weeks ago
  • In Progress
I was quite happy with 2.1.30, but that cautionary notice regarding Maestro's draining their internal battery caused me to boot my Maestro up and it really wanted my 6700 to have the latest and greatest firmware...

THREE times in the past 24 hours while my 6700 was quietly just receiving radio waves, my 6700 locked up and required a forced shutdown.

No, it's not a PC issue, no it's not an ethernet/switch problem, and yes I am very happy to read resulting responses that amount to "it works great for me!".

I've been through this pony ride a lot of times before. the software is getting into some problem where it runs out of resources and crashes.

This did NOT happen with 2.1.30.

If 2.1.32 was a revolutionary update, I would go through the usual stuff of factory resets, partial re-installation of my usual set of profiles, sans "Preferences" (like I wrote, I've been here before).

But for now, I just went back to good olde 2.1.30.

It may just me, but then "me" is very important to me.

Maybe you guyz in FRS need a few more beta testers??????

Respectfully yours,
Photo of Roy Laufer

Roy Laufer

  • 433 Posts
  • 42 Reply Likes

Posted 4 weeks ago

  • 4
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8498 Posts
  • 3181 Reply Likes
Official Response
This is a known issue that has been discussed in several recent Community posts.  This issue is in our bug tracker as defect #5942 and is currently under investigation.