Anyone else having trouble with wired ethernet with Maestro

  • 3
  • Problem
  • Updated 2 years ago
  • Acknowledged
  • (Edited)
Im not sure what goes on here but Ive been having trouble with wired ethernet connection for a while with the Maestro.  Yesterday was perfect, today I get lots of packet loss and the signal meter goes full bars, to yellow to red.  This seems to happen a lot.  Its been on 10mins now and its down to poor, fair signal, and dropping packets.  Ive rebooted switch, but doesnt help.  Over the last couple of weeks, I have tried 3 different switches, 2 netgears, and a managed cisco. and numberous cat6 cables.   All seem to do the same thing.  If i connect the Maestro directly to the flex, its perfect, but I get a 169 ip address.  I need to have the pc involved for Dx lab to get data, etc.  SmartSDR on the pc has always been great, no packet loss and full signal.  But the Maestro seems to lose signal and packets.  Ive tried wireless on 5ghz with an asus access point, and its pretty good, but I would have thought wired would be a perfect connection.  Anyone with any ideas or anyone else had this problem?

Cheers
Wayne

Now after being on another 5 mins, its settled got a perfect connection, and no packet loss. 

Any ideas?
Photo of Wayne VK4ACN

Wayne VK4ACN

  • 117 Posts
  • 19 Reply Likes

Posted 2 years ago

  • 3
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8672 Posts
  • 3261 Reply Likes
Official Response
Wayne - I have entered your comments into our bug tracker as defect #3730.  Thanks for the detailed problem description.