antenna selection not consistent in 1.6.21

  • 2
  • Question
  • Updated 4 years ago
  • Answered
On my 6500, I have noticed an anomaly in the antenna selection/memories.
If I am running 160 meters and have the RX antenna set to RXA for my loop and change frequencies to 80 meters via the band buttons in the pull down, the RX antenna changes properly back to ANT1 on receive...

BUT, if I change frequency to a spot on 80 via clicking on a spot in my ACLog program, the RX Antenna stays on RXA instead of changing back to ANT1.

I have also noticed that sometimes the RXEQ sometimes changes unpredictably, depending upon whether I change frequencies/modes via the control panel, or via clicking on spots in my logging program.  

I have noticed this behavior numerous times, but haven't remembered to post it.
Is this a known issue, or does my gad-about operating style just mess things up?

Ken - NM9P
Photo of Ken - NM9P

Ken - NM9P

  • 4239 Posts
  • 1351 Reply Likes
  • a bit baffled...

Posted 4 years ago

  • 2
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9198 Posts
  • 3558 Reply Likes
Official Response
Ken - I am afraid this is working as designed.  For the contest optimizations we made in v1.6, the feedback we received was for direct frequency changes, which can happen if you enter the frequency directly for the slice or CAT changes the frequency of the slice, the antenna port assignment should not change.  However, changing frequency using the band button functions differently.  In this case, all slices for the panadapter are destroyed, the panadapter is tuned to the band frequency range and the if there is band persistence data (antenna port, slices, etc..), it is used to recreate the previous band state.  If there is no persistence data for that band, then one band default slice is created.