ALS-600/ARI-500 to Flex 6XXX Happiness

  • 5
  • Idea
  • Updated 22 hours ago
Since I couldn't find anything similar in the forum, this diagram is basically documenting the work of K1FQL and W8QB in their previous posts. I have built one and tested it with my 6600M on all amateur bands 160m-10m for auto-band switching with the ARI-500. I have no doubt that Flex will eventually offer an off-the-shelf pre-built cable someday, but until then it does make a decent DIY project should you desire the automatic switching now. While Doug used 2 D-connectors to house the interconnects - I simply put them in a small plastic box and potted them (making them inseparable).


If you need to adjust ALC for some reason then I recommend consulting the Ameritron manual. Using the Tx Gain in the DAX control panel is a handy way to arrive at the right amount of drive power - very similar to the instructions in the manual. Standard disclaimer applies; use at your own risk. If anyone sees any glaring errors, or improvements - let me know. Good luck !


Thanks to K1FQL and W8QB (and inspector Barney) for getting this solved. Original post is here: https://community.flexradio.com/flexradio/topics/connecting-an-als-600-to-a-flex-6000-series-radio


73 Jim, WQ2H

Photo of WQ2H - Jim Poulette

WQ2H - Jim Poulette

  • 122 Posts
  • 29 Reply Likes
  • Joyful !

Posted 2 years ago

  • 5
Photo of Mike Webb KC0YHM

Mike Webb KC0YHM

  • 35 Posts
  • 13 Reply Likes
GM Jim...I just bought a 600 and ARI to go with my 6400.
I'm guessing you've been using the amp and ARI....is it still working well for you?
Had to ask before I built the cable... ;->
Mike Webb
KC0YHM
Photo of WQ2H - Jim Poulette

WQ2H - Jim Poulette

  • 122 Posts
  • 29 Reply Likes
Hi Mike, No issues so far on 10-160m. I use it almost every morning. I may be overly conservative, but it's nice to be able to keep the Flex in the 20-30W range, and use the AT-1000ProII which is my preferred tuner.

The only serious issue is that I keep forgetting to turn the amp on. (....but that's nothing new)

Good luck!

73
Jim, WQ2H

P.S. - I think that's a fine looking glass of beer on your QRZ page - almost looks like our local Leviathan IPA.
Photo of John

John

  • 1 Post
  • 0 Reply Likes
Hi Jim,

I have a 6400 and an LDG AT-1000Proii.  My understanding is that there is no working interface cable.  Are you just tuning using the LDG's RF sensing function or did you find some other solution?

Thanks,

John - AA6JA
Photo of Mike Webb KC0YHM

Mike Webb KC0YHM

  • 35 Posts
  • 13 Reply Likes
The Falcon video was awesome...are you involved?...I'm a huge fan of the teams Elon has built and all the things they are doing.
--
That was a very good beer...Peg and I were in Prague..a great, friendly, city.
--
Perhaps a checklist for the on/off issue.... ;->
Photo of Ron Koenig

Ron Koenig

  • 1 Post
  • 0 Reply Likes
Can or has this been adapted to the DB-9 plug on an ALS-1306 ? I am needing a Solid way to connect one to a Flex 6600.
Photo of Dudley - WA5QPZ

Dudley - WA5QPZ, Elmer

  • 269 Posts
  • 44 Reply Likes
Ron,

There is a document in the Flex Downloads for connecting to the ALS600S (which has the same as the ALS-1306)  using CAT commands via the USB port on the rear of the radio. 

https://www.flexradio.com/downloads/usb-cable-interface-guide-pdf/

Hope this helps.



Photo of Don - kx9q

Don - kx9q

  • 465 Posts
  • 23 Reply Likes
MFJ just started selling the RJ-USB6000 cable ($39.95) today for interfacing the Flex to the ARI-500.

Don - kx9q
Photo of WQ2H - Jim Poulette

WQ2H - Jim Poulette

  • 122 Posts
  • 29 Reply Likes
Nice, didn't take them long - and I see it's already up to $49.95 !
Making it, buying it, either way it's a pretty easy set-up.
Until the PGXL is ready - the ALS-600 will more then suffice. Good luck !
73
Jim, WQ2H
Photo of Steven Hess

Steven Hess

  • 3 Posts
  • 0 Reply Likes
Got one ordered. Now to figure out how to configure things so everything plays as it is supposed too. Amp will be here tomorrow.
Photo of Brian Denley  KB1VBF

Brian Denley KB1VBF

  • 140 Posts
  • 21 Reply Likes
That USB cable works very well with the ARI-500 and my ALS 600. Flex recommends not using ALC so that’s one less cable you need.
Photo of Brian Denley  KB1VBF

Brian Denley KB1VBF

  • 140 Posts
  • 21 Reply Likes
You will need the ARI 500 and an rca to rca relay cable.
Photo of Brian Denley  KB1VBF

Brian Denley KB1VBF

  • 140 Posts
  • 21 Reply Likes
BTW, a usb 90 degree down adaptor let’s the RJ USB6000 adaptor lay down flat against my 6400 instead of sticking straight out.  No longer worry about hitting something and damaging the adaptor of the Flex 6400.  Have photo if anyone is interested.
(Edited)
Photo of Daniel Drolc

Daniel Drolc

  • 16 Posts
  • 0 Reply Likes
With RJ USB6000 connected do you have standby on amplifier?
Photo of Brian Denley  KB1VBF

Brian Denley KB1VBF

  • 140 Posts
  • 21 Reply Likes
Yeah but with the ARI 500 switch not the amp standby switch.
Photo of Daniel Drolc

Daniel Drolc

  • 16 Posts
  • 0 Reply Likes
My switch has no affect, I wonder if you have to make any modifications on ari500
Thanks Dan VE2ZC
Photo of Brian Denley  KB1VBF

Brian Denley KB1VBF

  • 140 Posts
  • 21 Reply Likes
I’ll verify mine tonite but the amp switch IS disabled.  My ARI 500 has not been modified in any way.
Photo of Daniel Drolc

Daniel Drolc

  • 16 Posts
  • 0 Reply Likes
Thank you in advance for problem, mine has absolutely no affect switch up or down on ari500
Thanks
Photo of Daniel Drolc

Daniel Drolc

  • 16 Posts
  • 0 Reply Likes
This switch is doing absolutely nothing, I had ft2000 before with sem set up and the switch was putting amp on standby
Thanks again
Dan VE2ZC 73'
Photo of Brian Denley  KB1VBF

Brian Denley KB1VBF

  • 140 Posts
  • 21 Reply Likes
Dan:
is this the cable you have?

AMERITRON RJ-USB6000


Photo of Daniel Drolc

Daniel Drolc

  • 16 Posts
  • 0 Reply Likes
Yes, same cable
Photo of Brian Denley  KB1VBF

Brian Denley KB1VBF

  • 140 Posts
  • 21 Reply Likes
I wanted to check because there is another version terminated in an rs-232 connector.  Anyway, I almost have my amp setup again (I have moved the shack around) and I will test it tonite or tomorrow at the latest and report back.  BTW, I seem to remember that turning off the amp also puts it in standby (well actually bypass).
Photo of Daniel Drolc

Daniel Drolc

  • 16 Posts
  • 0 Reply Likes
Thank you for problem
Photo of Brian Denley  KB1VBF

Brian Denley KB1VBF

  • 140 Posts
  • 21 Reply Likes
Dan:
you were right: the ASI 500 standby switch does nothing.  I have been using it on ANT B and barefoot on ANT A so I never noticed that.  The only other alternative is to turn the ALS-600 off and see if it just goes to pass through.  I'm going to try that next.
Brian
Photo of Daniel Drolc

Daniel Drolc

  • 16 Posts
  • 0 Reply Likes
Thanks Brian for all the problem..