AGC still useless in slow mode in 1.3

  • 2
  • Problem
  • Updated 4 years ago
  • Not a Problem
  • (Edited)
AGC STILL NOT WORKING CORRECTLY IN SLOW MODE BEEN LIKE THIS FOR LAST TWO RELEASES
Photo of steve smith ka1sdr

steve smith ka1sdr

  • 38 Posts
  • 4 Reply Likes

Posted 4 years ago

  • 2
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3466 Reply Likes
Official Response
Steve - if the AGC is working for you on 40m and not on 80m, then the difference is the band noise characteristics interacting with the AGC and not the AGC algorithm itself.  In these cases where pulse type (fast rise time) band noise or simply higher levels of noise in general (which I think is what you are experiencing) is capturing the AGC, you can adjust the threshold setting (AGC-T) to a lower setting or use the medium (MED) setting for faster recovery.  I did some testing last night and based on the changes we made, the AGC is working as designed.
(Edited)