After upgrade cant get CAT control with WSJT-X

  • 1
  • Question
  • Updated 6 months ago

After upgrading to 2.3.7 I can not seem to get WSJT-X set up to do FT8 anymore. I've tried to reconfigure per community instructions but just can't get CAT to work... I've seen the audio get through and do some decoding but no CAT..

Thoughts

Ken

AG2K


Photo of Ken AG2K

Ken AG2K

  • 17 Posts
  • 2 Reply Likes

Posted 6 months ago

  • 1
Photo of Mark - W3II

Mark - W3II

  • 135 Posts
  • 33 Reply Likes
Make sure you have selected the radio in the CAT program. Double check the virtual serial port that WSJTX is set to.
Photo of Ken AG2K

Ken AG2K

  • 17 Posts
  • 2 Reply Likes

Not sure what you mean CAT uses TCP port 60001. WSJTS is set for 127.0.0.1:60001

Ken


Photo of Mark - W3II

Mark - W3II

  • 135 Posts
  • 33 Reply Likes
I have successfully connected WSJT-X v1.9.1 with 6600M radio 3 ways.
1. Using CAT TCP port 5004, WSJT-X set to Flex 6xxx 127.0.0.1:5004
2. Using CAT Serial COM6, wsJT-X set to Kenwood TS-480 COM6 Baud 38400
3. Using DXLabs DXCommander, WSJT-X set to DX Lab Suite Commander


Photo of John - AI4FR

John - AI4FR

  • 72 Posts
  • 23 Reply Likes
Also try turning off CAT by task manager under processes. Even though I exit out of CAT it still stays active and at times WSJT does not work. Close it out as described above, then restart CAT and all should be well. Good luck with it and we'll be looking for you on FT8.
Photo of Ken AG2K

Ken AG2K

  • 17 Posts
  • 2 Reply Likes

Did a reboot but still no luck.. do you know what is the name of the process that CAT uses?

Ken


Photo of John - AI4FR

John - AI4FR

  • 72 Posts
  • 23 Reply Likes
Under task manager, under processes, it is called Cat.exe. If this doesn't work, try rebooting the PC and radio and starting fresh. If that doesn't work, then my guess is it is a setting someplace as Mark thought.
Photo of Ken AG2K

Ken AG2K

  • 17 Posts
  • 2 Reply Likes

Fixed! Didn't realize that I had an older version of WSJT-X running. Ran the newest version and all works....

Thanks for the help

Ken

AG2K