ACOM 600S Detected RF Power At Wrong Time Error?

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Occasionally when using my FLEX-6500 with my ACOM 600S I get the error "Detected RF Power At Wrong Time." The ACOM manual isn't much help nor is Google. Anybody else get this error? How did you fix it?

73 Chris AK4SK
Photo of Moose

Moose

  • 139 Posts
  • 4 Reply Likes

Posted 2 years ago

  • 1
Photo of WA2SQQ

WA2SQQ

  • 460 Posts
  • 121 Reply Likes
It sounds like it hot switching error make sure you have a small delay dialed in to the TX output connection. I believe I'm using 25 milliseconds
Photo of Gastonet

Gastonet

  • 52 Posts
  • 2 Reply Likes
Use 20 ms at TX Delay. Thats all. 73.
Photo of Moose

Moose

  • 139 Posts
  • 4 Reply Likes
Official Response
I figured it out. My tuner, a Palstar AT-AUTO, was preventing the amp from keying. It was doing this even though it had auto-tuned to a frequency I had used before. After I manually tuned the issue went away. 

By the way, do either of you use buffers between the amp and your Flex?

73 Chris AK4SK
Photo of WA6HTP - Juan Rivera

WA6HTP - Juan Rivera

  • 17 Posts
  • 2 Reply Likes
Chris, I'm right behind you. I received the AT Auto last week and the 600S is supposed to ship in one week or so. How is the tuner preventing the amp from keying? I'm under the impression that all I need to do is hook up my USB to Binary cable from the flex to the 600S for band information and I'm good go, and that even that interface is not really required since the 600S will determine the band on its own with an internal freq counter. The need for a TX delay has really got me confused. Are you using a keying line from the Flex to the Amp? I can see that you might need a delay before outputting RF, but I didn't think a keying line was required. Please excuse my ignorance.

73 Juan WA6HTP
Photo of Moose

Moose

  • 139 Posts
  • 4 Reply Likes
You can set the tuner up in the menu so that it will not allow the amp to key under certain conditions, such as when the SWR is greater than a certain value, while tuning, when in bypass mode, and there may be some other options. This is a very good option to have enabled. I'm not sure why the tuner wasn't allowing the keying to pass through in this case since it was in automatic and I was on a freqeuncy I had used many times before so the tuner had good match data settings to go to when I changed frequency. 

73 Chris
Photo of KE0U

KE0U

  • 29 Posts
  • 9 Reply Likes
No buffer just a repurposed Video RCA cable as a PTT cable and echoing the others a 20ms delay in the TX tab.

73, Jay
Photo of WA2SQQ

WA2SQQ

  • 460 Posts
  • 121 Reply Likes
No need for a buffer the flex interface works just fine
Photo of Moose

Moose

  • 139 Posts
  • 4 Reply Likes
Thanks. I'll add the delay time to my settings.