A digital transmit problem

  • 1
  • Question
  • Updated 3 years ago
When I first received my 6500 some 8 weeks ago I had difficulty getting digital programs to work, finally after a lot of frustration I had about 8 programs working perfectly, and this has continued up to yesterday. Now suddenly only one program (fldigi) will work all the others do not connect to Dax, for transmit, recive is ok. There have been no changes to the ports, . Even ROS which is designed to work with SmartSDR refuses to transmit. There have been no changes to the 6500, no lightning strikes or other items as far as I can see.
I have reset the 6500 and restarted the computer neither have made any difference, the programs still refuse to transmit.

Ideas please as I would like to get programs going again for the next RTTY contest.
Thanks
Ross  ZL1WN
ps: Thinking about changes, the only new change I have made is trying to get Writelog working, so far it doesn't!! could that have upset the other digital programs?
Photo of Ross Biggar

Ross Biggar

  • 123 Posts
  • 2 Reply Likes

Posted 3 years ago

  • 1
Photo of Jon  W1JDB

Jon W1JDB

  • 146 Posts
  • 35 Reply Likes

I would suggest several things: 1)One of the Windows updates could be the culprit. They can sometimes cause havoc with ports and software. 2)I would uninstall Writelog (if you have not already) just to see if there is any difference. 3)Do a System Restore to a point back where all was happy and working correctly and see if that fixes the problems.

If any of these work, you can then move forward again slowly to determine what item caused the issue.


Jon

W1JDB

Photo of Ross Biggar

Ross Biggar

  • 123 Posts
  • 2 Reply Likes
Thanks Jon, I tried all of that, so I am running out of ideas, it seems odd that FLdigi works but the others don,t especially after everything was going so well.
If I cannot the programs going again, all I can think of s to reformat the disk and start again with a clean hard rive.
Regards
Ross
Photo of Jon  W1JDB

Jon W1JDB

  • 146 Posts
  • 35 Reply Likes
You did a system restore?
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 891 Posts
  • 166 Reply Likes
1. If fldigi works, and the other progs don't, reformatting your harddisk
    may not be necessary
2. Clean up your registry with CCleaner
3. Have you set set SmartSDR CAT to create a virtual PTT port?
4. Look at your programs: Are CAT and PTT port settings ok?
5. Look at you automaticall started programs, is one of them
    blocking certain COM ports?
6. Create a batch program with theses lines:

    set devmgr_show_nonpresent_devices=1
    set devmgr_show_details=1
    start DEVMGMT.MSC

7. Start the batch and look at your COM port list, especially for 2 or more
    ports with the same number. Change port numbers, if necessary.
8.... that works for me, usually, if I have a problem with programs.

Regards,
Alex DH2ID
  
(Edited)
Photo of Ross Biggar

Ross Biggar

  • 123 Posts
  • 2 Reply Likes
Thanks both of you, Jon yes I did a system restore back a week and that didn,t help, Alex I will try your ideas today thanks.
Regards
Ross