6700 back from factory wants smartsdr v1.2.2 which wasnt on the cd that came back with the radio...

  • 1
  • Problem
  • Updated 5 years ago
  • In Progress
Just got 6700 back from factory and it had a note on it saying "smartsdr v1.2.2 cd included" but it was really v1.2.1; Problem is when I start smartsdr it wants to downgrade the radio... and the note also says "Do not revert to any earlier version SmartSDR".. argh...
Photo of NM1W

NM1W

  • 134 Posts
  • 24 Reply Likes

Posted 5 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.

This conversation is no longer open for comments or replies.