6700/N1MM No Audio coming from DVK to 6700

  • 1
  • Question
  • Updated 2 months ago
  • (Edited)
I am trying to set up DVK with N1MM and 6700.  I have a CAT port set up and have Logger+ Playback set to "DAX Audio TX" and "Internal Radio Codec" is checked. On the Config line for the 6700, I have checked "PTT via radio command SSB mode" (That way I can leave "Transmit from DAX" off on the control panel so I can use VOX when no message is sending.)  I have set up 16 bit 11025 Hz mono messages in the correct location and names.  When I push the F key, DAX TX lights, the rig goes into transmit for the appropriate message length, but no audio goes out. One clue: on the 6700 P/CW control panel the audio in selection has "PC disabled"  Many frustrating hours searching. What am I missing? (I am a newbie to Flex and N1MM, so any suggestion will sound brilliant to me!) Chuck, W5PR
Photo of Chuck

Chuck

  • 5 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Mike va3mw

Mike va3mw

  • 824 Posts
  • 195 Reply Likes
Hi Chuck

Make sure you have DAX set as a DX input on SmartSDR.  It is the same as you do for Digital Modes.

3 things have to happen to send PC audio to the radio.
  • DAX Audio TX picked in the application
  • In DAX, Make sure that the TX button is pushed and is Blue.  It will then say Streaming underneath it
  • In SmartSDR on the right side, the P/CW Tab, make sure DAX is selected.  This is the button that accepts audio from the DAX TX Audio Stream.This is likely the one you missed.
It sounds like you are most of the way there.

Mike
Photo of Chuck

Chuck

  • 5 Posts
  • 0 Reply Likes
Thanks, Michael.  I printed your suggestions this morning and went out to the radio shack to check my settings. I turned on Smart SDR, Cat and DAX and the 6700. I pressed an F key and it worked fine!  Computers will, be the death of me! After the CQ 160 contest this weekend, I will attempt to make a list of all the settings for myself and anyone else who might have a problem.