6700 FT8 suddenly stops working

  • 2
  • Problem
  • Updated 3 months ago
Add me to the list of FT8 users where the rig suddenly stops transmitting

6700 v2.3.9.112 SSDR, windows 8.1 , WSJT-X v1.8.0

Started a few days ago. I'm working FT8 when it suddenly stops transmitting. I tried restarting WSJT-X, restarting DAX, changing bands , re-tuning, no good. The only way to get it to start working again is to shut down and restart SSDR.

There were 4 recent windows updates all on 8/15 but the problem first surfaced a few days before. I initially thought it was just a flaky error but it has now happened 4 or 5 times and as recently as 10 minutes ago. When this happens there is no indication of audio in DAX or on the Level meter but the radio keys up and so does my Ameritron ARB 704 keying interface to my amp.

Here's a list of the updates. Prior to this there were no updates since 7/11


Photo of Pat N6PAT

Pat N6PAT

  • 256 Posts
  • 56 Reply Likes

Posted 3 months ago

  • 2
Photo of Greg - N8GD

Greg - N8GD

  • 218 Posts
  • 82 Reply Likes
A recent reply to the same issue suggested that instead of using the TCP port communication in CAT, to instead create a CAT serial port and configure it and WSJT-X as a Kenwood TS-2000. I have mine on TCP and have had problems. When I get back to my home station, I intend to try the CAT serial interface myself. It’s said to make FT-8 very reliable.
Photo of Pat N6PAT

Pat N6PAT

  • 252 Posts
  • 55 Reply Likes
WSJT-X is configured as Kenwood TS-2000
Photo of KM4CQG

KM4CQG

  • 226 Posts
  • 37 Reply Likes
What about simply closing DAX then restarting it. I find that works for this issue.

Ian
Photo of Pat N6PAT

Pat N6PAT

  • 243 Posts
  • 54 Reply Likes
AS I said, restarting DAX does not fix the problem
Photo of Michael Walker

Michael Walker, Employee

  • 321 Posts
  • 84 Reply Likes
We need more details.  Are you using CAT keying or TCP keying?  

Mike

Photo of Pat N6PAT

Pat N6PAT

  • 256 Posts
  • 56 Reply Likes
Using CAT.
Photo of Pat N6PAT

Pat N6PAT

  • 256 Posts
  • 56 Reply Likes
The weird thing is that I use FT8 all day long with no issues and then out of the blue this happens.

This evening I had nothing else running on my PC and changed bands from 160 to 30. Called CQ DX a few times then it went silent.

There was no jump in SWR, no alarms of any kind. Nothing to indicate  a problem. Restarting WSJT-X did not fix the problem. Only when I restarted SSDR did it start working again
Photo of Pat N6PAT

Pat N6PAT

  • 256 Posts
  • 56 Reply Likes
Now that I think about it this problem seems to happen most when I switch to 30 meters. That's what happened 2 days ago and that's what happened this evening.

It's working on 30 fine now with the rig saying SWR about 1.2 and the LDG tuner saying 1.1

fyi...the antenna is a Hustler 6BTV vertical ground mounted.


Photo of Greg - N8GD

Greg - N8GD

  • 218 Posts
  • 82 Reply Likes
Are you using CAT TCP or Serial?
Photo of Pat N6PAT

Pat N6PAT

  • 256 Posts
  • 56 Reply Likes
Serial
Photo of Greg - N8GD

Greg - N8GD

  • 218 Posts
  • 82 Reply Likes
Well, that shoots my theory. I hope you find a solution. From what I’ve read, this is a common problem with Flex Signature radios and FT-8. The WSJT-X developers haven’t been able to get at the root of the cause. Perhaps your issue is RF infiltration per your above post.
Photo of Pat N6PAT

Pat N6PAT

  • 256 Posts
  • 56 Reply Likes
Maybe. I can't recreate it.  It just happens out of the blue but not enough to warrant a trip to the shop. It's just a minor annoyance. I restart SSDR and it works like a charm.
Photo of Pat

Pat

  • 12 Posts
  • 2 Reply Likes
Try to remove the config file in the appdata folder of wsjt-x. Have also experienced in the past that many problems have been solved.

Photo of WQ2H - Jim Poulette

WQ2H - Jim Poulette

  • 120 Posts
  • 29 Reply Likes
I use FT8 via CAT every day (for a few hours anyway) and haven't seen this. I did have to reinstall the DAX drivers after the last Win10 "spring update" - but aside that it's been fine.

I do leave the 6600M on 24/7, and have noticed every week or so I need to restart SmartSDR  because it stops decoding the FT8 signals. You can clearly see the signal deterioration in the waterfall. But as you mentioned, a restart always corrects it. My clocks are up to snuff so I don't think it's a timing issue.

Good luck!
73
Jim, WQ2H
Photo of Pat

Pat

  • 12 Posts
  • 2 Reply Likes
Try Dimension 4 time software Jim. Give these admin rights in Windows and with advanced mark the time server that you want to use. FT8 is also running 24/7 with SmartSDR and no problem with this software.