6700 and WSJTX No Code - Help !

  • 1
  • Question
  • Updated 10 months ago
Running Smart SDR on a dedicated i5 2GHz laptop with 2 external screens, no background apps except Avast antivirus, Win 7 Pro.
  

Latest Meinberg NTP installed and confirm to be working using Meinberg  Service Monitor

SSDR I am in DIGU, AGC-T off and adjusted to the knee
DAX all streaming correctly.   In WSJTX the meter reads about 25dB in quiet and just peaks to 60 dB on freq 7.074 (FT8).  Corresponding S meter on 6700 shows noise around S5 and FT8 transmissions 10 over.    I get occasional CQ's coming through  but with about dozen solid signals, it decodes only about 1 signal every 5th sequence.  I checked my 6700 freq stability with an external source and it appears rock steady as does the waterfall signals not wavering on the WSJT waterfall.  I then installed SSDR onto a superfast ASUS i7 laptop and ran SSDR remote (also Meinberg installed and working on ASUS) and also very few signals getting decoded.


Any other things for me to try?


Jerry NY2KW
  
Photo of Jerry NY2KW

Jerry NY2KW

  • 20 Posts
  • 0 Reply Likes

Posted 10 months ago

  • 1
Photo of Bob Craig, K8RC

Bob Craig, K8RC

  • 262 Posts
  • 105 Reply Likes
What version of WSJTX are you using? 

V1.9.x  is obsolete and will decode few signals. 

You need version 2: https://physics.princeton.edu/pulsar/k1jt/wsjtx.html  
Photo of WX7Y

WX7Y

  • 799 Posts
  • 165 Reply Likes
you need to be on version 2 WSJT-X AND be sure to run a Radio calibrate in SmartSDR to make sure the Radio clock is correct. 

73's
Bret
WX7Y

Photo of Michael Walker

Michael Walker, Employee

  • 1048 Posts
  • 311 Reply Likes
Just some clarification.

I assume that Bret mentioned to do a calibration to make sure the radio is on frequency.  There is no clock in the radio that would impact WSJTx.  

For FT8, dial frequency isn't critical at all, just as long as you can hear the FT8 tones in the radio passband.

The other thing to look at is to make sure that the audio bandwidth on WSJTx is set correctly (ask me how I know).

Look at the FT8 waterfall in wSJTx and make sure that you see 3000 over to the right top.  You adjust this in the Bins/Pixel and for me, it is set to 4.  If this waterfall bandwidth is smaller, then that is the bandwidth you are going to receive (as in 1000) and you will miss a lot of signals.

I hope that helps, Mike

Photo of David Ahrendts

David Ahrendts

  • 90 Posts
  • 14 Reply Likes
Jerry, WSJT-X 2.0.0 was introduced December 10th. Install the update and everybody will come back better than ever. It's slightly faster on the decode to my eye. 

David Ahrendts, KK6DA, Los Angeles

Photo of Paul - K6HR

Paul - K6HR

  • 120 Posts
  • 20 Reply Likes
Hi Jerry,
Do you have more than one Flex? I had the same problem until I looked at the DAX control panel, and realized it was connected to the wrong radio. After choosing the correct radio all worked as expected. HTH
Photo of jerry stern

jerry stern

  • 20 Posts
  • 12 Reply Likes
Geez, major software update and WSJT-X v1.9 doesn't warn you??  I upgraded to v 2.0 and now all works FB.  Sorry for using the bandwidth.  Happy New Year !!

Jerry NY2KW