6600M - will not transmit on FT8

  • 1
  • Problem
  • Updated 1 year ago
  • Acknowledged
Need help. FT8 decodes fine on 6600M , get tones through radio speaker on transmit but no output power.  Have read through the help suggestions, but have been unable to solve the problem.  Everything working fine on other modes including RTTY with N1MM.
Photo of Allan

Allan

  • 2 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of AH0U

AH0U

  • 341 Posts
  • 50 Reply Likes
Check the AUDIO setting in the amsettibgs menu in WSJT
Photo of Rick - W5FCX

Rick - W5FCX

  • 281 Posts
  • 75 Reply Likes
If you're using WSJT-X, then here's what worked for me in these screenshots.

I set CAT Control / Network Server to localhost:5001, because that's where my SmartSDR CAT TCP port is configured for Slice A.  Notice that my COM5 in SmartSDR CAT is set to "P" for PTT and the PTT Method is set to RTS, as is my SmartSDR PTT port. Also, ensure your DAX Audio TX is set in the Audio tab, as shown in the second screenshot.

Then press the "Test CAT" button and ensure it's working, followed by "Test PTT".  It should key the radio PTT if you have it configured correctly.

Hope that's helpful.
Rick, W5FCX

Photo of Paul Staupe

Paul Staupe

  • 18 Posts
  • 1 Reply Like
I have had the same issue and discovered the first time that the DAX button on the SmartSDR sidebar was not enabled.  The second time it happened, the TX button in the DAX control panel was not enabled, so it can be a variety of things.  73, Paul W0AD
Photo of Rob Fissel

Rob Fissel

  • 270 Posts
  • 48 Reply Likes
Also note that if you're using multiple computers with your Flex, you'll have to re-enable the "TX Stream" in DAX when switching between computers. 
Photo of Mark K5XH

Mark K5XH

  • 28 Posts
  • 5 Reply Likes
Official Response

You didn't say so I'll ask - does that radio switch into the transmit mode (is the PTT working)?

If so I might suggest checking to see if you have some narrow values in the high and low cuts in the microphone panel. I had this bite me a time or two while experimenting. Open the cuts up (like from 50 to 3000 Hz). While trying to get things set up for RTTY I had this happen and it took me a few minutes to figure out I had the cuts set to one place and the tones were somewhere else. Everything looked like it was working but there was no RF output.

Good luck

K5XH



Photo of Allan

Allan

  • 2 Posts
  • 0 Reply Likes
Thank you K5XH.  You solved my problem.  73, Allan
Photo of Mark K5XH

Mark K5XH

  • 28 Posts
  • 5 Reply Likes

Glad I could help!

73 Mark


This conversation is no longer open for comments or replies.