6600M Start Up Problem

  • 1
  • Problem
  • Updated 4 months ago
660M will not start up several times sense May 4 Gets to meters and  stops. I put in help desk ticket 3 days ago and still waiting for some one to tell me what is going on. would be nice if some one would answer my e-mails.

Photo of FRED  W9TB

FRED W9TB

  • 138 Posts
  • 53 Reply Likes

Posted 4 months ago

  • 1
Photo of Alan W4FBI

Alan W4FBI

  • 234 Posts
  • 30 Reply Likes
Did you try the reset? Turn it off. Then hold the power button until white appears...
Photo of Neil   N4FN

Neil N4FN

  • 71 Posts
  • 11 Reply Likes
I have found the support team extremely responsive. It is entirely possible they have been slammed with the Windows 1803 debacle. They just have so many hours in the day. Alan's suggestion is a good one.

Neil
(Edited)
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
ham com 18 in texas!
Photo of FRED  W9TB

FRED W9TB

  • 138 Posts
  • 53 Reply Likes
I had the wrong date it started May 30 Just after ver 2.2.8 came out. No have not done reset. When Neal tells me to I will.

Alan, All I have to do is shut down and restart and all is OK and that is getting old. Is anyone else having this problem ? is software or what ? That is what I would like Flex to tell me.
Photo of Alan W4FBI

Alan W4FBI

  • 234 Posts
  • 30 Reply Likes
No, it's not turn off and restart.

It's turn off . After it is off,  then HOLD the power button in until the power button LED turns white.
Photo of WX7Y

WX7Y

  • 544 Posts
  • 98 Reply Likes
People have been trying to help you Fred, doing a Reset as Alan recommend will probably fix your problem and get you going. 

If you haven't done a Hard reset since you installed version 2.2.8 then the possibility the Network between the Maestro Head and radio are not in sink and a reset should take care of it, there was several changes in Version 2.2.8 that involve the network settings in all the M series radio's.  
It will NOT hurt anything at all to do a HARD RESET. 

A question for you, did you update using SmartSDR on the computer OR from the front panel on the Radio? 

A lot of us on here have been here a very LONG time and have helped many people and would not lead you astray but if you want to wait for Neal that is up to you. 

good luck and 73's
Bret
WX7Y
(Edited)
Photo of FRED  W9TB

FRED W9TB

  • 138 Posts
  • 53 Reply Likes
I did the reset this morning will let you know what happens.

Bret , I did the update from the front panel on the Radio
Photo of Doug

Doug

  • 103 Posts
  • 33 Reply Likes
Fred did you get your radio straightened out ? Doug
Photo of FRED  W9TB

FRED W9TB

  • 138 Posts
  • 53 Reply Likes
Doug, All is good for now looks like the reset done the trick. All I got out of the help desk ticket I was told to put in by Tim was nothing................
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
You got a learning experience .... what you get when you didnt get what you thought you wanted!
Photo of FRED  W9TB

FRED W9TB

  • 138 Posts
  • 53 Reply Likes
Duddly is going to be hard to replace !
Photo of WX7Y

WX7Y

  • 544 Posts
  • 98 Reply Likes
good deal, just wondering because if it is done through SmartSDR it only does the Radio and not the M head so you did that correctly.

1st update using the M head then do the computer last with the same version, otherwise it will confuse things even worse.
hope the reset works
Bret
WX7Y