6600M, F1-F6 Front Buttons

  • 1
  • Question
  • Updated 6 months ago
F1 key stay lit when powered off! Today I set the F1 key for SAM and the F4 key for simple AM. I had it in the F1 on position, Lit Up,  but after I powered down the radio the F1 key stayed illuminated.. I reviewed page 149 but no mention about this operational parameter,, Any Ideas???

Robert
Photo of Robert Lonn

Robert Lonn

  • 290 Posts
  • 70 Reply Likes

Posted 7 months ago

  • 1
Photo of NA7AA Tom

NA7AA Tom

  • 25 Posts
  • 4 Reply Likes
Same thing here. I reported it to the help desk thru Mike at Flex.
Photo of NA7AA Tom

NA7AA Tom

  • 25 Posts
  • 4 Reply Likes
Also reported it again to Software Engineer at Dayton. Great group of Flex reps there. They were taking notes.....

If I program F1 to SSB the light stays on. If I program SSB to F2, F2 stays on. Happens occasionally.
Photo of Robert Lonn

Robert Lonn

  • 290 Posts
  • 70 Reply Likes
Tom,, Same hear, I thought it might have been software related as it was happening more after the software update, but I re-loaded the older software and the same results.. Waiting for Neal to let me know next steps.

Robert
Photo of Robert Lonn

Robert Lonn

  • 290 Posts
  • 70 Reply Likes
OK, looks to be a BUG of some sort. It looks like only when it is in F1, if you are in F4, Longer Push, the light is OFF at shutdown.  Thanks Tom,, Let us know if they report back anything to you. 

Robert
Photo of Eric - KE5DTO

Eric - KE5DTO, Official Rep

  • 718 Posts
  • 211 Reply Likes
I tried to duplicate this today on my desk and was unable to.  Does this happen every time or just occasionally?  Does it matter what option you have selected for the Function Button?
Photo of Robert Lonn

Robert Lonn

  • 290 Posts
  • 70 Reply Likes
Eric,, This issue seems to have a mind of its own, unfortunately.. The modes are things like SAM, AM, NR, CW etc. Today I was trying it out,, and I had F1 Green only,, but after powering it down, turning off power. Then I turned power back on and booted up the radio.. not only did it return the F1 to Green, it actually turned F2 green as well?? I had F1, F2 and F3 Green, powered off the radio and they ALL TURNED OFF?? Seems to have a mind of its own.. Eric, In talking to your Neal,, they appear to know what is causing this, so I have been told..  Waiting for Neal to respond back to my emails I sent him.. 

Robert
WA6PHN
Photo of Robert Lonn

Robert Lonn

  • 290 Posts
  • 70 Reply Likes
Does Flex now consider this problem a Software Bug issue???  No matter what or how I push the power oft button, the light stays on... Tried this 6 times in a row of powering off the radio, and all 6 times the lights stayed on!!! 
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
Thebuttons on my 6400M work as they are suposed to including the power button. Me thinks you got a lemon, time to put in a helpdesk ticket and hope for the best.
Photo of Robert Lonn

Robert Lonn

  • 290 Posts
  • 70 Reply Likes
Not a lemon, working with Flex!!
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
Great to hear hope they get it right for you.