6600M audio coming from the unit while running Smart SDR on computer

  • 1
  • Question
  • Updated 7 months ago
  • Answered

6600M  audio coming from the unit while running Smart SDR on computer

very faint audio coming from the radio while using Smart SDR, anyone else hear this with your external speakers off?

Photo of Jeffrey Kerber, N3VE

Jeffrey Kerber, N3VE

  • 119 Posts
  • 18 Reply Likes

Posted 7 months ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Official Response
Jeffery,

If you do not want to use the front panel speaker you have to disable it when using SmartSDR for Windows.  Go to Settings->Radio Setup-->RX and disable to option (at the bottom of the window)