6600M ATU

  • 1
  • Problem
  • Updated 8 months ago
I find this irritating.  Put the ATU into bypass mode.  Tune a few kHz and it goes out of bypass mode.  I would not have designed it this way.  Once it is put into bypass mode it should stay there until manually changed.
Photo of K4ELO

K4ELO

  • 95 Posts
  • 17 Reply Likes

Posted 8 months ago

  • 1
Photo of Larry - W8LLL

Larry - W8LLL

  • 398 Posts
  • 78 Reply Likes
Not sure if this will satisfy your needs but if you turn off MEM it will do what you want.
Photo of K4ELO

K4ELO

  • 95 Posts
  • 17 Reply Likes
Turn it off where Larry?
Photo of K4ELO

K4ELO

  • 95 Posts
  • 17 Reply Likes
OK Larry - thanks!  Turned that off and now all is good.
Photo of Bill English

Bill English

  • 91 Posts
  • 8 Reply Likes
I don't have the MEM turned on and my 6300 does the same thing. I can be working split with the tuner on, if I just swap VFO's (both in same band) the tuner goes off and you have the do another tuning cycle. If it would just remember where it was at and just turn on that would be great. What am I missing here? Do I need to create a profile with the tuner on?
Photo of Larry - W8LLL

Larry - W8LLL

  • 398 Posts
  • 78 Reply Likes
ATU Match Frequency Range – After the ATU has found a successful match, the inductance (L) and capacitance (C) values are valid for a 200 kHz frequency span centered at the frequency the ATU tuning operation was initiated, or +/- 100 KHz. Once you tune the frequency of the transmit slice beyond that range, the ATU will be put into Bypass mode. The only exception is if there is another previously saved ATU memory frequency contained within that ATU Match Frequency Range and you have ATU memories enabled.


Spend a few minutes to do a tune every 100  KHz (or less on the low bands) on the band segments you use and it will be trained to work as you want, as long as you leave MEM engaged.
(Edited)