6600/RMS Express Set-up Advice

  • 1
  • Problem
  • Updated 2 weeks ago
I've been going around in a circle for over a week unsuccessfully trying to get RMS Express to talk to SmartSDR on a new FLEX 6600.  The computer is dedicated to Winlink and the only other application is RMS Packet operating on the motherboard Com1.  The Smart SDR install created flex ports and SmartCAT reports Com 6 (control), TCP 5002, and Com 4 (PTT).  However, when I start up RMSE 50% of the time it reports that it cannot find TCP 5002 and consistently reports that Com4 is allocated to some other device (the computer is dedicated to WL2K and hopefully SmartSDR at some point.

While WINMOR consistently receives audio I have not yet found a TX setting that works.  Note that the TX label in the help notes is not consistent with the V2 labels so the obvious V1 choice/guidance is not so intuitive.

Elmer needed, Please contact via "c/s at rac dot ca".  I have Teamviewer installed.  Much thanks,

Ian VA3QT
Photo of Ian VA3QT

Ian VA3QT

  • 4 Posts
  • 0 Reply Likes

Posted 2 weeks ago

  • 1
Photo of Stan - VA7NF

Stan - VA7NF

  • 391 Posts
  • 82 Reply Likes
Ian, you are missing the TNC.  It has been years since I ran RMS on my 6700 so I will not suggest a suitable software TNC package.

Do a search on "windows 7 tnc software"

If WINMORE now contains tnc software, please advise and I'll try it again
(Edited)
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 867 Posts
  • 155 Reply Likes
Ian, my WINMOR setup:


My WINMOR radio setup:



WINMOR will eventually be replaced by ARDOP (see WinLink page!). You can get ARDOP
here: https://groups.yahoo.com/neo/groups/amateur_radio_digital_open_protocol/files

My ARDOP setup:


You'll need a SmartSDR CAT port you can connect to (In my setup COM8) and a PTT port (COM7 in my setup).
I created an extra CAT port for those programs, because my main CAT port (COM6) is used by MiniDeluxe for my HRDLog and DM780/WSJT-X.

Hope this helps, vy 73, Alex - DH2ID
(Edited)
Photo of Luis del MOlino

Luis del MOlino

  • 45 Posts
  • 3 Reply Likes
I have installed VARA as the modem by default because is very quick. When I have problems with CAT SmartSDR commands, then I configure the radio Flex as a Kenwood TS-2000, because my Flex 6500 complies with all the Kenwood commands perfectly. Try it

Luis EA3OG.
Photo of Andrew O'Brien

Andrew O'Brien

  • 376 Posts
  • 43 Reply Likes
My 6300 had "issues" with timing when using VARA
Photo of Ian VA3QT

Ian VA3QT

  • 4 Posts
  • 0 Reply Likes
Responding to Stan, VA7NF, WINMOR is the TNC and way back at the beginning of my journey I successfully got a WINMOR connection and short exchange with the HF gateway.  I then had to immediately pack up to leave AZ for the land of ice and snow.  It was simple, everything worked exactly as expected after several months of reading documentation in anticipation.

Responding to Alex, DH2ID, thank-you for the copies of you set-up pages.  On one level it's comforting that most of the settings I used were identical.  The main difference is that on the desktop (WL2K) computer the Command Port shows up as 5002 vice 8500.  I broke out a second laptop, went through the whole set-up process, and this time I get the 8500 (consistent with the SmartCAT reading) but again I can not get the radio to TX.  Perhaps part of my problem is that I don't understand exactly what the purpose of the Command Port is.  There is no indication/discussion in the 6600(M) documentation how this relates to the Com 106, Com 105 that was installed in the computer along with ports 6 and 5 during installation.

I did find a piece by Tim from six months ago or so about ghosted ports.  That isn't an issue with either computer.  So why will the PTT port on both not work?

For some light entertainment I think I'll pull the SCS PTCIIusb out of the go kit and see if that approach will work.  In the mean time I've sent the deployment laptop to the "shop" for it's annual cleaning.

I'd still very much like to connect up with someone who has a working 6600/RMSE WINMOR package and go through all the settings one at a time to find this gremlin.

Ian/VA3QT
va3qt@rac.ca
928-487-2388
705-302-4321