6600 odd behavior

  • 1
  • Question
  • Updated 4 months ago
  • Answered
`Just noticed something odd on 17m.. As I tune up the band starting at 18068 the band is quiet when I get to 18085 the noise floor jumps. Has anyone else noticed this?  when I dial back to 18075 then the noise floor drops back down
Photo of Mike

Mike

  • 67 Posts
  • 3 Reply Likes

Posted 4 months ago

  • 1
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2504 Posts
  • 564 Reply Likes
You may find that happen on other bands as well, I see it 80 meters. It is in relation to your antenna sweet spot, the area where the band is very noisy is were you antenna is at best SWR. If you use a outboard antenna tuner and adjust the tune you will see the area move with the new tuning.
Photo of Rich McCabe

Rich McCabe

  • 976 Posts
  • 212 Reply Likes
Are you by chance going into "WIDE" when this happens?  Possibly have a second slice on the band somewhere?
Photo of Jim  KJ7S

Jim KJ7S

  • 126 Posts
  • 21 Reply Likes
In General, when you go 'out of band', there will be a change in the way the filters work when you switch from a 'normal mode' to a General Reciever situation, so that will sometimes do what you are describing. 
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2504 Posts
  • 564 Reply Likes
Guys, this is normal. On some bands, depending on how broad your antenna is if you pan out so you see most of the band you may see a rise in the noise floor
(Edited)
Photo of Rich McCabe

Rich McCabe

  • 976 Posts
  • 212 Reply Likes
This does not sound like what he is talking about. Sounds like its on/off at that frequency and has nothing to do with the antenna.

Rich
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2504 Posts
  • 564 Reply Likes
In that case, maybe clear the ATU MEM, it must be click off and on at that spot.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9130 Posts
  • 3454 Reply Likes
Mike - do you hear a relay click when it happens?
Photo of VE7ATJ

VE7ATJ

  • 113 Posts
  • 22 Reply Likes
I get the same thing -- a relay click then the noise floor increases, but mine occurs @ 14.165 Mhz.  I thought it was an ATU setting, so I tried re-setting it, but it remains the same.  I'll check the manual to see if there's some way to clear all the ATU settings, then restart again.  Thanks Tim.
Photo of Rich McCabe

Rich McCabe

  • 976 Posts
  • 212 Reply Likes
If you think the ATU is the cause just put it in bypass mode and tune up and down. 

Rich
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2502 Posts
  • 564 Reply Likes
right click on mem, it will ask about clearing mem
Photo of VE7ATJ

VE7ATJ

  • 113 Posts
  • 22 Reply Likes
Yup... found that in the manual and clearing the memories did the trick!  I'll have to set them all up again, but that's not a big pain.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2502 Posts
  • 564 Reply Likes
Glad to help...have fun

This conversation is no longer open for comments or replies.