6500 transmit on 4m

  • 1
  • Question
  • Updated 1 month ago
I'm thinking vaguely of getting back on 4m after many years' absence. I understand that the 6500 covers 4m with a low level Tx output on the transverter port. So far so good. However, when I tune the TX slice to any 4m frequency (70.000-70.500MHz in the UK) I see "TX not ready" in SmartSDR and sure enough the TX does not key. Have I missed something in the set up or is this a Turf file problem?

73, John, G3WGV
Photo of John G3WGV

John G3WGV

  • 193 Posts
  • 36 Reply Likes

Posted 1 month ago

  • 1
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4082 Posts
  • 1275 Reply Likes
Is the TX output set to XVTR?
Photo of John G3WGV

John G3WGV

  • 193 Posts
  • 36 Reply Likes
I can't see how to do that. I can set the RX antenna to Transverter but that seems to have no effect.
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4082 Posts
  • 1275 Reply Likes
On the slice flag, in SSDR, right next to the blue pull down for RX ant selection is a red one for TX ant selection. Click that and select XVTR.
Photo of John G3WGV

John G3WGV

  • 193 Posts
  • 36 Reply Likes
Ahha! Thank you Ken. I was looking in the ANT menu item on the LHS. That seems to work fine, although I note it doesn't remember the setting on a band-by-band basis, so it will need to be set/unset each time I do a band change. Now to find a way of getting 10mW or so to a useful level!
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4082 Posts
  • 1275 Reply Likes
You can save a Transmit Profile and call it “4 Meters” and activate it whenever you change to that band. It might make it easier.
Photo of John G3WGV

John G3WGV

  • 193 Posts
  • 36 Reply Likes
Good idea. Not found a use for profiles hitherto but that might be about to change! Thanks again.