6500 timeout after calibrating using 1.19.3 SmartSDR

  • 1
  • Problem
  • Updated 1 year ago
  • In Progress
Timeout occurs after calibrating on startup.  Reverting to factory settings did not help.  Removing power plug and waiting 30 seconds did not help. Worked fine a few weeks ago when last used.  Any suggestions?
Photo of Bill Ham

Bill Ham

  • 4 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Mack McCormick

Mack McCormick, Elmer

  • 318 Posts
  • 115 Reply Likes
Bill,

Why not upgrade to v 1.10? I just did a calibration on my 6500 yesterday and it worked perfectly. You can always downgrade if you don't like 1.10.

Mack
W4AX
Alpha Tester
Photo of Bill Ham

Bill Ham

  • 4 Posts
  • 0 Reply Likes
Hi Mack: Tnx for your reply.  I downloaded and ran 1.10.8.39 Beta and still timeout.  Any other suggestions? The timeout is occurring after the power on calibration sequence.  The SmartSDR software doesn't have a chance to get started.
(Edited)
Photo of Mack McCormick

Mack McCormick, Elmer

  • 318 Posts
  • 115 Reply Likes
Bill,

I'd suggest opening a help desk ticket. I've tested the Flex 6300, 6500 and 6700 since day one when code had to be loaded manually and I've never encountered this issue.

Sorry I can't offer another suggestion.

One final thought. Do you have a reasonably strong WWV signal?

Mack
Photo of Bill Ham

Bill Ham

  • 4 Posts
  • 0 Reply Likes
Yes I have WWV access via my K3, but nothing runs on Flex 6500 because it never gets beyond startup calibration/timeout.
Photo of Lee - N5LN

Lee - N5LN

  • 18 Posts
  • 5 Reply Likes
Bill, My 6500 did that most of last year.  The help desk just said it was my computer / router giving issues.  It was not.  Finally, I sent it back and they replaced a specialized timing circuit of some sort.  I don't remember exactly what it was.   Nothing else helped and it cost me months of operating time.  This is a factory issue.  N5LN - Oscar
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3471 Reply Likes
I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  Please respond using the HelpDesk ticket for issue resolution.

If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.
Photo of Victor Gavron

Victor Gavron

  • 18 Posts
  • 0 Reply Likes
I have just experienced this problem today, and submitted a helpdesk ticket.