6500 Not Keying PTT on Elecraft KPA500 AMP

  • 1
  • Question
  • Updated 4 years ago
  • Answered

After hooking up
my 6500 to the Elecraft KPA500 and KAT500, I am unable to get the 6500 to key the Amp.  I currently have the RCA TX1 from the 6500 connected to the KAT500, then the KAT500 PTT RLY connected to the KPA500 PA Key.    I have a coax cable on antenna 1 on the 6500, and it is connected to the RF Input on the KPA500.  Another coax able is connected to the KPA500 RF Out to the KAT500 XMTR.

 

 I also enabled the TX1 in SDR v1.6.21 Transmit settings, and disabled the ATU on the 6500.  When I press the tune button on the 6500, the KAT500 tunes and the frequency data changes to the corresponding band on the KPA500.  When I press the PTT on the mic and transmit, the 6500 transmits, but the amp is not keying. The RF power on the 6500 is set to 25 watts.  The amp is in OPER mode and indicates *PWR 0 on the display.  No power LEDs or SWR LEDs illuminate.  I am able to make contacts from the 6500 when I have the amp in standby mode.   By the way, I am not using DDUTIL att.

 

Any ideas as to what I am missing to configure with my setup?


Reggie

Photo of Reggie

Reggie

  • 97 Posts
  • 8 Reply Likes

Posted 4 years ago

  • 1
Photo of Ken - NM9P

Ken - NM9P

  • 4240 Posts
  • 1355 Reply Likes
Is there a profile setup on the kpa500 that needs to activate its PTT?
Photo of Reggie

Reggie

  • 97 Posts
  • 8 Reply Likes
How do I setup a profile to activate the PTT to key the KPA500? 
Photo of Mark Erbaugh

Mark Erbaugh

  • 520 Posts
  • 46 Reply Likes
Use the Elecraft KAT-500 utility program (from the Elecraft website) and make sure the KAT-500 does not inhibit amp TX
Photo of Walt - KZ1F

Walt - KZ1F

  • 3040 Posts
  • 645 Reply Likes
Mine worked and works right out of the box. I only have the RCA cable from the 6500 to the kpa500. Just follow the wiring instructions that come with the Elecraft.
Photo of Jeff

Jeff

  • 17 Posts
  • 1 Reply Like
Hi Reggie, Make sure you have the KPA 500 in operate mode and not standby.
Jeff
KD5RC
Photo of Reggie

Reggie

  • 97 Posts
  • 8 Reply Likes

The amp is in operate mode.

Reggie

Photo of Brian Morgan VK7RR/4

Brian Morgan VK7RR/4

  • 88 Posts
  • 24 Reply Likes
Reggie, some basic fault finding. First, check the lead from TX1 on your 6500 to see if it grounds on transmit (disconnected from your linear).

 With my linear I needed a relay in the TX1 line as it did not like the current being drawn by my THP linear PTT circuit. If it does ground, you are nearly there. Put a relay in the line so that the relay will close your PTT circuit. If no grounding on transmit, then your setup of your Flex is not correct.

Enabling TX1 in your transmit settings is a start but have you written that into a profile? If not, it will probably default to no transmit options being enabled. I have seen this happen many times until people write the transmit settings into a profile or all their profiles so TX1 is set for what you want.

In the Radio Setup Transmit menu pull up each profile that you want to write this to and TX1 should then be part of all those profiles.
Good luck. Brian.
Photo of Walt - KZ1F

Walt - KZ1F

  • 3040 Posts
  • 645 Reply Likes
I didn't do any of that, just turn on the RCA jack in the main radio setup under transmit. Do you have the kat500 in front of the kpa500? You want that after the amp.
Photo of Reggie

Reggie

  • 97 Posts
  • 8 Reply Likes
The KAT500 is in front of the KPA500. 
Photo of Walt - KZ1F

Walt - KZ1F

  • 3040 Posts
  • 645 Reply Likes
You want the antenna tuner between the amp and antenna.
Photo of Reggie

Reggie

  • 97 Posts
  • 8 Reply Likes

Walt,

I have it wired as shown on the attached drawing.  This drawing was in the KAT500 manual page 12.

Reggie

Photo of Walt - KZ1F

Walt - KZ1F

  • 3040 Posts
  • 645 Reply Likes
That is not my page 12. My page 12 shows the Key Out, from the transceiver plugging into the PAKey on the KPA500. Look at the pg 12 in the KPA500 booklet. What you are referring to is page 12 in the KAT500 booklet and is predicated on the PTT relay which is unnecessary. I have the 6500 ptt line directly connected to the amp, not the ant tuner. It has worked fine since I first installed it over 2 yrs ago. Note also, in the KPA-500 manual it clearly states no key buffer is necessary. Reggie, seriously, I think you've over complicated this...and it doesn't work.
Photo of Reggie

Reggie

  • 97 Posts
  • 8 Reply Likes

Walt,

I rewired the cables so a RCA cable connects from the PA Key on the KPA500 to the Key Out (TX1) on the Flex 6500; however, I still cannot key the amp.  I removed the RCA cable which was connected to the Tuner. I verified the TX1 is enabled, and the amp is in OPER.

Reggie


Photo of Walt - KZ1F

Walt - KZ1F

  • 3040 Posts
  • 645 Reply Likes
Try this (and I am loathe to tel anyone 'try this"). Completely remove the KAT500. Test one thing at a time and dont re-add the tuner until the amp keys properly.
Photo of Jeff

Jeff

  • 17 Posts
  • 1 Reply Like
i have the same setup as you. Troubleshoot it by connecting the 6500 directly to the KPA 500 and the ptt line directly from the 6500 t0 the KPA 500. If it works you have something wrong with your cabling.
Photo of Reggie

Reggie

  • 97 Posts
  • 8 Reply Likes

Jeff,

Basically you want me to remove the KAT500 from the hookup?

Reggie 

Photo of Jeff

Jeff

  • 17 Posts
  • 1 Reply Like
Yes
Photo of Jeff

Jeff

  • 17 Posts
  • 1 Reply Like
I suspect that the kat 500 may not be keying the KPA 500. I also use a buffer relay like Brian.
Photo of Jeff

Jeff

  • 17 Posts
  • 1 Reply Like
In the radio setup box, transmit tab, I have rca tx 1 enabled with 0 time. I also have tx inhibit disabled.
Photo of km9r.mike

km9r.mike

  • 425 Posts
  • 62 Reply Likes
I suspect this is the issue. This was not addressed in his set up description and seems to be semi important : ).   I wonder if it is discussed in the manual ? It appears page 105 is the key.
(Edited)
Photo of Jeff

Jeff

  • 17 Posts
  • 1 Reply Like
For your transmit profile go to the top menu left side, select profiles, profile manager, hf only. And select the load button.
Photo of Tony C kc2dis

Tony C kc2dis

  • 79 Posts
  • 5 Reply Likes
I use a relay buffer too..
Photo of David Warnberg

David Warnberg

  • 698 Posts
  • 91 Reply Likes
Reggie, did you get this resolved??   If not make sure you have the proper RCA jack enabled for TX...  go to settings, radio setup, Transmit tab... you will see there ACC TX, RCA TX1, RCA TX2 RCA TX3.. next to each should be a ZERO and a Enabled or Disabled button.. enable the one you have from your KPA500 to the RCA plug on the radio, then take a look at the "TX profile" listed there, you will notice if you do not save this setup the RCA TX port can disable when you change TX profiles, so you will want to save a TX profile to enable the amp...  I have the exact same setup

Good Luck

David
(Edited)
Photo of Reggie

Reggie

  • 97 Posts
  • 8 Reply Likes

David,

I did not have time to work on the amp yesterday, but the RCA TX1 is enabled in the settings, radio setup, Transmit tab, and it is listed in the Transmit Profile.

Reggie

Photo of David Warnberg

David Warnberg

  • 698 Posts
  • 91 Reply Likes
Did you build the KPA500 from the kit or did you have Elecraft build it? same question for the KAT500?
Photo of Reggie

Reggie

  • 97 Posts
  • 8 Reply Likes
Elecraft built it.
Photo of David Warnberg

David Warnberg

  • 698 Posts
  • 91 Reply Likes
Turn everything off, pull the RCA plug that goes from the radio (RCA TX1) to the amp, leave it plugged into the radio.  Turn the radio on, put an ohm meter across the plug and key the mic.. do you get a signal?
Photo of Arnie

Arnie

  • 108 Posts
  • 20 Reply Likes
Reggie:
The TX1, TX2 and TX3 RCA jacks are mis-labeled on some of the diagrams floating around. On my F6.5k, they are on the upper row of jacks, not the bottom row as shown in some diagrams provided by Elecraft. FYI, that is what solved the problem for me. Check it out.
73 de Arnie
Photo of Reggie

Reggie

  • 97 Posts
  • 8 Reply Likes

David,

I measure 23.5 ohms across the plus when I key the mic.

Reggie



Photo of David Warnberg

David Warnberg

  • 698 Posts
  • 91 Reply Likes
Take that RCA plug and plug it into the PA Key port on the back of the KPA500.. be sure to set the FLEX output to less then 40 watts, I'd suggest testing with 20 watts to start (all depends on the band you are operating on) turn everything on and test..

also, from radio you should also have the antenna out to amp, then out of amp to tuner (KAT500), then to antenna of course..  with everything set correctly it should key the amp as well when you key the radio.

If it does not key the amp, is there a fault light lit on the Amp?
Also, check your HV in the amp.. push the menu/HV key. It should be between 65 and 85 volts, if not check to make sure you set the mains voltage and tap correctly in the amp.

http://www.elecraft.com/manual/E740150%20KPA500%20Owner's%20man%20%20Rev%20D2.pdf
(Edited)
Photo of Norm - W7CK

Norm - W7CK

  • 762 Posts
  • 164 Reply Likes
WARNING:  I'd highly recommend installing DDUtil and making sure you have it set up to automatically reduce the output power of the Flex to 18w or so when the amp is in OPERATE mode.  I have no affiliation with the product but have nothing but praise for it.

All you need to do is accidentally key up with 100w on cw into your amp and you can kiss it goodby.  I know because I've had it happen to me.  I know, the KPA500 is suppose to be fool proof, but I can attest to the fact it will damage the PA immediately....  I don't know WHY Flex sets the power output default to 100 watts, but they do.   All you need is a hiccup in the software and not notice that the PO has defaulted to 100w and without DDUtil keeping a watchful eye, you can say goodby to your amp.  Oops.....

I'm sure I'm not the only one this has happened to....
Photo of Reggie

Reggie

  • 97 Posts
  • 8 Reply Likes

Norm,

Will DDUTIL work with the Maestro?

Reggie

Photo of Norm - W7CK

Norm - W7CK

  • 762 Posts
  • 164 Reply Likes
Yes it does.  I have it loaded on my primary workstation and have been using my Maestro from all over the house today.  The problem is that the Maestro does not let me switch my amp from STBY to OPER.  I actually have to go into the office and press the button on the KPA500.  When I do that and place it into OPER, DDUtil automatically reduces power output of the Flex to 18 watts which is what I have it set at in DDUtil.

It is much better from a laptop because It provides full control of the Flex, amp and tuner from the laptop.  The laptop also runs SmartSDR and provides all 8 panadapters, 8 slices, logging program and digital modes and access to the internet all in a small package.

I'll keep playing with the Maestro though.
Photo of David Warnberg

David Warnberg

  • 698 Posts
  • 91 Reply Likes
you can also limit max power output in the radio setup, transmit tab... so when setting up an amp it's wise to set your max drive power..

73's
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1685 Posts
  • 622 Reply Likes
Maybe a silly question, but does the amp go into TX when you ground the remote PTT jack on the KPA?
Photo of Brian Morgan VK7RR/4

Brian Morgan VK7RR/4

  • 88 Posts
  • 24 Reply Likes
(Hi to my old friend George!)

 In relation to setting power levels, I fully endorse Norm's comments about DDTUil. There is an additional way to limit power out, using your Profiles and going to your Radio Setup menu, Transmit submenu and on the left hand bottom column you can adjust your output power to whatever level you want. In my case on 2 metres I need 50 watts to drive my linear, so I adjusted the power level until it read 50 watts, stored that in my 2 metre Profile and I no longer have to worry about power levels. Profiles are a very powerful tool! You will know it is working as your RF Power slider will not allow you to go beyond the level you have set.
Photo of Reggie

Reggie

  • 97 Posts
  • 8 Reply Likes

Brian,

Which version of SDR are you using because I do not see the option to adjust the output power on the Radio Setup menu, Transmit submenu?

Reggie

Photo of David Warnberg

David Warnberg

  • 698 Posts
  • 91 Reply Likes
1.7.30.. but I believe it was there in previous versions as well..

Radio Setup -> Transit tab -> bottom of screen lowest box.. says "Max Power" by default it's set to 100
Photo of Reggie

Reggie

  • 97 Posts
  • 8 Reply Likes
I found it.  Thank you.
Photo of Reggie

Reggie

  • 97 Posts
  • 8 Reply Likes
Official Response

I got the amp to key.  Thanks for all the help.  My friend swapped the input / output coax cables on the amp and my mic gain was too low on the 6500.  I tested the amp on 40 meters and I am getting 420 watts out with 25 watts drive.  Now, I will set up DDUTIL. 

Reggie

Photo of David Warnberg

David Warnberg

  • 698 Posts
  • 91 Reply Likes
Reggie,  if you use DDUTIL you can set max drive power there for each band and do not need to set it in SmartSDR.. in DDUTIL - setup - AutoDrive.

Good luck

David
Photo of Brian Morgan VK7RR/4

Brian Morgan VK7RR/4

  • 88 Posts
  • 24 Reply Likes
1.7.30 Reggie and the description of where it is by Dave is where I was suggesting you look.
Photo of Reggie

Reggie

  • 97 Posts
  • 8 Reply Likes

I found it. Thank you.