6500 Network Connection drops

  • 1
  • Problem
  • Updated 8 months ago
All of a sudden I'm loosing my network connection.....Rig 6500  PC  Intel NUC i7  500g  16G Mem   SSDR 1.11.12.446    Win 10 Pro Ver 1809 Build 7763.195     I timed the drop outs and out of 5 connects, I lost the connection at the 10 minute mark....PC is only a month old, been looking for power settings for the ethernet adapter and can't find anything in windows.... I'm not loosing the ethernet connection to the pc or rest of network....everything goes to a Unifi Switch then router to outside world....tried both Static and DHCP....same problem....would appreciate ideas on how to approach looking for the problem.
Photo of Steve Belcak

Steve Belcak

  • 83 Posts
  • 8 Reply Likes

Posted 8 months ago

  • 1
Photo of Jim Gilliam

Jim Gilliam

  • 932 Posts
  • 218 Reply Likes

Try removing power from the radio for a few seconds and, then, bring it back on line.
Photo of Gayle Lawson

Gayle Lawson

  • 100 Posts
  • 37 Reply Likes
You should find the power and sleep menus in the Win10 "Settings" page.  If momentarily removing the 12 volts from the radio doesnt work.  Connect the NUC directly to the 6500, bypassing the switch and router.   That should  narrow  the problem to either the NUC or the radio.
Photo of Steve Belcak

Steve Belcak

  • 83 Posts
  • 8 Reply Likes
Thank you Jim and Gayle.....looks like removing power has solved the problem. Radio has been running for almost 1 hour and no problems.   73
Photo of Gayle Lawson

Gayle Lawson

  • 100 Posts
  • 37 Reply Likes
Great, glad it s working.

Gayle