6500 freezes up and goes deaf

  • 1
  • Problem
  • Updated 4 years ago
6500 using version 1.3 running Windows 8.1 on Intel NUC i5 randomly freezes up and if you change bands there is no displayed signal or noise floor, essentially the radio is deaf. Restarting version 1.3 software, rebooting the computer does not resolve the issue. Shutting the radio down and restarting the 6500 does not resolve the issue. The issue is resolved by shutting the radio down and removing power from the radio for a few minutes. Please put this on your list of radio software bugs and Snits.
Photo of Bill K8WLK

Bill K8WLK

  • 19 Posts
  • 1 Reply Like

Posted 4 years ago

  • 1
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4025 Posts
  • 1248 Reply Likes
How are your rig and computer connected to the network?
Photo of Bill K8WLK

Bill K8WLK

  • 19 Posts
  • 1 Reply Like
Hi Ken, both the computer and radio are connected via cat 5. The router is a Cisco Linksys about a year old. Of course it has Wi-Fi capability and is one of their top end systems.
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1590 Posts
  • 555 Reply Likes
This does sound like a network issue. Are you sure the CAT cables are okay? How are network addresses being assigned?
Photo of KM4CQG

KM4CQG

  • 226 Posts
  • 37 Reply Likes
Bill

I have a Flex 6500 and running windows 8.1 on a Dell 8700. I am not experiencing any issues like your describing. I am wondering if you have left the Ethernet in power-save mode.

There was info on the Flex Forum about how to disable this.

Hope this helps
Ian
Photo of Bill K8WLK

Bill K8WLK

  • 19 Posts
  • 1 Reply Like
Both the 6500 and then Intel NUC are connected to the network. I have checked and there are no conflicts relevant the IP addresses. I will check to make sure the computer is not in the power save mode. Remember, the resolution to this problem is removing the power from the 6500. Merely shutting down and restarting the 6500 does not resolve the issue. It appears that it removing the power from the 6500 releases the snit. I believe the cables are in good order.
Photo of Bob G   W1GLV

Bob G W1GLV

  • 675 Posts
  • 114 Reply Likes
I almost bought an NUC but opted for the Mac Mini. In my opinion a much more robust computer.
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4025 Posts
  • 1248 Reply Likes
It sounds to me like the problem I had when the Ethernet card was powering down as part of a power-save profile. When I went into device manager and turned that function off for all Internet cards and USB ports, the problem cleared up.
Photo of KM4CQG

KM4CQG

  • 226 Posts
  • 37 Reply Likes
Bill

Go into device manager / Network adapters / PCIe Family Controller

click on Properties select Power Management

uncheck allow the computer to turn off this device to save power.

Do a restart and see if this solves it.

Ian
Photo of Bill K8WLK

Bill K8WLK

  • 19 Posts
  • 1 Reply Like
Gentlemen thank you for all your suggestions. I went into the device manager and network adapters and deactivated any energy conservation options and sleep options. Hopefully this will resolve the issue, We shall see.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
BIll - did the changes to the power settings help?