6500 and Quadra amp show no signs of foldback

  • 1
  • Praise
  • Updated 2 years ago
I finally upgraded to 1.8.3. The upgrade was painless on my W10 desktop. After loading I tested the output with my Yaesu Quadra amp. There are no indications of foldback on any of the bands. Just thought I would throw this out if you were trying to narrow down which amps caused the foldback.

Jon...kf2e
Photo of Jon - KF2E

Jon - KF2E

  • 623 Posts
  • 180 Reply Likes

Posted 2 years ago

  • 1
Photo of Greg - N8GD

Greg - N8GD

  • 141 Posts
  • 68 Reply Likes
Set your 6500 to CW mode, set the TUNE power slider to something more than 25 watts (50W might be good), then hit the TUNE button.  There's a good chance you will see foldback when tuning with the CW mode engaged and tuning with a good bit more than 25 watts.  See WB5NHL's post on this.  We have seen this on 4 different solid state amps thus far (all ALS-600s).  It only occurs in CW and a few other modes.  It would appear that the mode shouldn't affect TUNE, but when using TUNE in CW, AM, or FM (and possibly other modes), the foldback problem appears.  SSB (U/L) or RTTY appear to be OK.

Greg - N8GD
Photo of Jon - KF2E

Jon - KF2E

  • 623 Posts
  • 180 Reply Likes
Greg,

I'll check as you suggest tomorrow. I probably can't go as high as 50w since on most bands the amp drives to full output below that. I'll post back the results.

Jon...kf2e
Photo of Dave - WB5NHL

Dave - WB5NHL

  • 266 Posts
  • 60 Reply Likes
I'm interested in what you find with the Quadra. So far the problem occurs with amplifiers that use modest T/R relays. The Quadra uses "high speed relays" for T/R switching.
(Edited)
Photo of Greg - N8GD

Greg - N8GD

  • 141 Posts
  • 68 Reply Likes
Jon,

I was using 50W as a means of getting well above 25 watts so if their is indeed a reflected situation, the reflected power hopefully would be greater than 25W, the point at which the foldback occurs.  Dave, WB6NHL, in his "Timing of Ref Power measurement" post stated:

At low Tune powers this behavior doesn't cause any Foldback. But when approaching 40W drive the Flex does a foldback.

So lower tune values may not exhibit this anomaly on higher gain amps (+15db types vs the +10 db of the ALS-600 and similar lower output amps).

Just remember to perform the TUNE when the CW mode is selected!

Keep us posted as to what you find as Dave requested.  He is sure he is on to something, and FRS needs good data to resolve the problem.

Greg - N8GD
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3471 Posts
  • 1335 Reply Likes

My Expert 2K-FA Solid State Amp shows ABSOLUTELY NOT POWER FOLDBACK NO MATTER WHAT MODE IT IS IN or the AMOUNT OF POWER DRIVING IT>

It only needs about 40W to drive it to 2,300+Watts

But if I reduced the output power to the low setting I can drive it with 100W to get about 1.1KW.

In every case I tried both now and during Alpha testing, the 2K-FA Amp experienced no power foldback.  But then even with 100W drive I am only seeing 0.68W Reflected Power.

Did you guys read the post about the 35ohm Swamping Resistor issues in the ALS-600?

My best guess is that there is something very screwy with the input circuit of the ALS-600 as it would seem that there is no problem with virtually every other modern Solid State Amp.

Photo of Greg - N8GD

Greg - N8GD

  • 141 Posts
  • 68 Reply Likes
I would agree with you Howard regarding the possibility of the ALS-600's 35 ohm resistor, EXCEPT, the foldback ONLY occurs when the 6K has its mode set to CW (or AM and a few other modes) and TUNE is activated.  When SSB (U or L) or RTTY mode is selected and the TUNE button is used, there is NO foldback.  This definitely seems like a programming issue in v1.8.3 since I would expect TUNE to operate the same no matter what mode the radio is in.  I certainly hope Eric and/or Tim are following these posts to gather info for a fix in the next release.

Greg - N8GD
Photo of ka7gzr

ka7gzr

  • 212 Posts
  • 36 Reply Likes

My 6700 shows no fold back issues with my Icom IC-PW1.

Jim

ka7gzr

Photo of Jon - KF2E

Jon - KF2E

  • 623 Posts
  • 180 Reply Likes
Greg,

I tried the same test using CW and had no foldback on my 6500/Quadra combo. 

Jon...kf2e