6500 and 6700 operate only with mark freq 2125 on RTTY WHY

  • 1
  • Question
  • Updated 3 years ago
  • Answered
I posted a question about having a problem with the 6500 and 6700 not tuning on RTTY.
I have now narrowed the problem down to the radios will not allow tuning unless the mark freq. is above 1950hz. below that Freq the tune button on SSDR does not operate the transmission.
So why dis this happening as I would like to operate 2 Tone at 1275hz.
It is a problem that has just appeared, and probably after I updated to 1.8.4

Regards
Ross
ZL1WN/ZL1N
Photo of Ross Biggar

Ross Biggar

  • 129 Posts
  • 2 Reply Likes

Posted 3 years ago

  • 1
Photo of k3Tim

k3Tim

  • 868 Posts
  • 173 Reply Likes
Official Response
I have mine set at 1.0Kc. I did have to make sure the Xmit cutoff frequency on the PNHE passed these tones.  You had a B-0-0-M-I-N-G signal into So. CA at 05:30 UTC -20 Aug but I couldn't seem make it.

k3Tim/6
Photo of Dudley - WA5QPZ

Dudley - WA5QPZ

  • 212 Posts
  • 45 Reply Likes
Official Response
Ross, 

Change you low cut TX filter edge ..   Dudley

Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4083 Posts
  • 1276 Reply Likes
Ross, to add on to Dudley's comment. Create a RTTY-low Mic Profile that includes the RX lo and hi cutoffs that reflect the new mark and space tones you want to use. I use settings about 100 or 150 Hz outside each tone. When you save it and then select it when inrtty mode the first time, it will then remember the linkage of RTTY to the RTTY-low Mic Profile.

Also remember to set you offset and other parameters in the RTTY options pull down in the slice flag.

Btw: Why set tx hi & low so closely? It isn't that the RTTY signal needs sharp tx filtering. I set it as narrow as possible without chopping off the RTTY signals necessary sidebands so that the TX filter stripe shows me exactly where my RTTY transmit signal will be when using XIT in a dx split pileup. It is a very handy visual indicator.

This conversation is no longer open for comments or replies.