6455.522 KHz selected when I try to switch to 80M

  • 1
  • Problem
  • Updated 3 years ago
I own a 6300 that generally operates great except for the following:

1. This began about 2 months ago, maybe longer. I wasn't really paying attention to it since I don't use 80 all that much.

When I select 80M, the radio will tune to 6455.522 KHz and the slice ranges from approx. 4400 KHz - 10.400 KHz...about 6 MHz (See attachment). This happens regardless of profile selected and either slice can be affected. I can manually click somewhere in the band and then zoom into the band ok and this is more of an inconvenience than a major problem. I've tried setting the screen to show only the 80 M panafall and saving to a profile with no joy.

2.  Another seemingly random glitch is that I occasionally click on 40M and nothing happens. The slice (either one) simply stays in the band it was in and it's as if I hadn't clicked 40M at all. Doesn't happen on any other band. Again, as above, there doesn't seem to be any correlation to profile etc. and it's not repeatable on purpose. Again, not a major problem since I can still get to 40 one way or another as I do for 80.

I'm currently running v1.9.9 but I have also tried the previous version as well as the current beta.

Suggestions??

Thanks,
Robert AA6UP 

Photo of Robert AA6UP

Robert AA6UP

  • 33 Posts
  • 1 Reply Like

Posted 3 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9198 Posts
  • 3558 Reply Likes
Your band persistence data is causing this behavior.  A factory reset of the radio will clear the band data persistence database. If you have profiles you need to export them first.  And when you import, uncheck the preferences option so you do not write the bad persistence data back to the radio.
Photo of Kevin

Kevin

  • 931 Posts
  • 271 Reply Likes
I find that if I select a band and I'm placed out of band then I just move the VFO down to a normal frequency in 80 meters, select the 80 meter band (should stay now). Then if I go to 40 and back to 80 I'm right where I expect to be.


Example... if I click 80 I go to 4.9 MHz.
Set the VFO to 3.55 MHz and click on Band: 80
Now select 40 (or anything) then 80 again and you should be in 3.55 MHz.

Works most of the time for me.
Photo of Robert AA6UP

Robert AA6UP

  • 33 Posts
  • 1 Reply Like
Thanks Kevin. This turned out to be a temporary issue and newer releases seemed to have taken care of it.

73
Robert AA6UP