6400M slice question

  • 1
  • Question
  • Updated 3 days ago
I have a question on the 6400M that I am setting up for a friend.  When we run SmartSDR from the computer he only has 1 slice or VFO.  The button that you press to add the second slice/vfo B is grayed out.   I assume the smartSDR on the radio is taking up 1 slice and SmartSDR on the PC is taking up the other?  If this is the case how would yiu ever set up a second slice on the computer?   What am I missing?

Thanks,

Harold
W5ZZT
Photo of Harold Rosee

Harold Rosee

  • 135 Posts
  • 31 Reply Likes

Posted 2 weeks ago

  • 1
Photo of John KB4DU

John KB4DU

  • 70 Posts
  • 25 Reply Likes
Harold

You should be able to set up 2 slices, either both in one panadapter, or one each in two panadapters. The radio does not consume any slices, only provides the data to be used by SmartSDR to display the panadapter/slice on the computer screen.

Is the computer using two monitors? is there another view of a second panadapter on another monitor?
Photo of Harold Rosee

Harold Rosee

  • 135 Posts
  • 31 Reply Likes
John,

The radio shows 1 slice with VFO or slice A.  Not sure how to refer to it.  Then when I start SmartSDR on the computer I only get 1 slice.  If I try to add a second it's greyed out.   I even tried deselect the receiver on the radio by pressing the RX button on the radio so it was off.  The radio just shows a pan adapter with no frequency flag showing.

Any idea of what we are doing wrong?  Running V3.0.27.

Harold
Photo of John KB4DU

John KB4DU

  • 70 Posts
  • 25 Reply Likes
Sorry, i re-read your post and realized you are using a 6400M. I don't have an M model, but I believe this is normal behavior. You are correct, the panel of an M model is using one slice, so there is only one more available for SmartSDR on the computer. I'm surprised that one of the M model hams hasn't chimed in here.

I don't think you are doing anything wrong. Version 3 of the software allows 2 separate connections to the radio, in your case the M panel and the computer. Since the 6400 allows only two slices to be used, there is only one available per connection.

I skimmed the manuals I have, but couldn't find a direct reference, but I'm under the impression that the M panel can show two panadapters, so maybe try that. If someone with an M model doesn't answer here, just put in a help desk ticket. The help desk will get it sorted out very quickly.

I wish I could help more.

John
Photo of WX7Y

WX7Y

  • 778 Posts
  • 160 Reply Likes
you can disconnect the front panel from the computer from smartSDR first login screen then you can have the 2 slices available for the computer.

73's
Bret

Photo of Harold Rosee

Harold Rosee

  • 135 Posts
  • 31 Reply Likes
John,

I think you are correct.  Like I said I was helping a friend who just got the 6400M.  I have a 6600M and because I have a couple of more slices I am ok.  I don't really think V3 was well thought out for the M model radios, especially the 6400.  There are many other short coming with V3 and the M models that make V3 a pain to use.

My friend went back to V2 and it works as you would expect.  I may do the same.  If they had a way to turn Multiflex off it would solve a lot of issues.  The concern is if something cool comes out in a future release it and didn't have a way to disable Multiflex on the M models it would keep a lot of people from upgrading.  I know a 6400 guy might think twice.

Thanks for your time.

Harold
Photo of John KB4DU

John KB4DU

  • 70 Posts
  • 25 Reply Likes
Harold;

Did you see this from a later thread?

he FLEX-6600M has 4 slice and panadapter resources, so each client can use these resource as long as they are not exhausted.  For example, if the front panel is using 2 panadapters and 2 slices, then on the PC, you can only open 2 panadapters and 2 slices.  If the PC is using all four panadapters and slices, then there are none for the front panel.

Since you primarily use the PC, I recommend that you shut down SmartSDR running on the front panel so that you have all of the resources available for the PC.  To do this, if SmartSDR is running on the front panel, tap MENU and then RADIO.  The tap the SWITCH VERSION button.  That is all you need to do.
Photo of Harold Rosee

Harold Rosee

  • 135 Posts
  • 31 Reply Likes
Yes,  That was my post with the info that Tim gave me.