6400 Issues with Transmitting

  • 1
  • Question
  • Updated 3 weeks ago
I am having a problem with my 6400 transmitting. I can tune the radio just fine via the tune button in SDR. But when I attempt to transmit, I get no modulation or RF output power. I can tune the radio using 80 to 100 Watts with a 1.5:1 to 1.7:1 SWR.

I can confirm this by watching my LDG AT200 Pro II LED meters. When I tune the LEDs light up. When I transmit there is no activity on the meter at all.

Any ideas to resolve this would be greatly appreciated.

Thanks!
Photo of Barry Young

Barry Young

  • 42 Posts
  • 1 Reply Like

Posted 3 weeks ago

  • 1
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1061 Posts
  • 214 Reply Likes
Barry, I just replied to your other post about this issue.

Go into profiles and load the default FHM-2 mic profile. This should set the transmit mic bias on. 
You can double check in SmartSDR by going to Settings/Radio Settings/Phone-CW and seeing if the bias is enabled, and if you need the additional +20 dB mic boost.

The default FHM-2 profile is pretty good with settings for that mic.

Dave wo2x
Photo of Wayne

Wayne

  • 486 Posts
  • 58 Reply Likes
Make sure dexp is turned off. Enable meter audio during receive then touch meters and now you can see the audio modulation level on the meter as you speak without having to transmit. Adjust your mic gain so your close to 0db on peaks but not exceeding this should put you in the ballpark for transmitting. Then refer to the manual to set the dexp level only after all else is working.
Photo of Barry Young

Barry Young

  • 42 Posts
  • 1 Reply Like
Dave,


Some else suggested those.


I selected the default FHM-2 mic and checked the Phone/ CW setting and it is set to +20dB. Still the same issue no RF power. I may have to call Flex tech support tomorrow if nobody can come up with a solution today. There has to be something simple that we are missing.


I wouldn’t expect to have this much trouble with the stock mic. Once selected in SDR it should be plug and play.
Thanks!
(Edited)
Photo of Barry Young

Barry Young

  • 42 Posts
  • 1 Reply Like
Yep. Bias is enabled... I think everything people are having me check was pretty much set by default. Except mic profile and DEXP.

Thanks!
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1060 Posts
  • 214 Reply Likes
OK, if you haven't done so, open a Help Desk ticket.
Let us know the outcome so if someone else runs into this issue we can assist.

Dave wo2x
Photo of Wayne

Wayne

  • 484 Posts
  • 58 Reply Likes
dexp will be the issue if its on and not adjusted properly thats why i suggested it be turned off.
Photo of Barry Young

Barry Young

  • 42 Posts
  • 1 Reply Like
Thanks Dave. I will report back. I am also going to try a Magnetic Loop low power antenna I have that doesn’t require a tuner. Process of elimination!
(Edited)
Photo of Barry Young

Barry Young

  • 42 Posts
  • 1 Reply Like
It looks like it may be a defective FHM-2. It also looks like I will be connecting my PC headset to the Radio. Flex sent me a YouTube video link to watch. If any body has any cook book instructions, that would be appreciated! I assume I need to unplug the FHM-2 and then does it automatically switch to the PC default sound recording and playback devices?
(Edited)
Photo of rjguidrysr

rjguidrysr

  • 30 Posts
  • 3 Reply Likes
Suggest you review the K0CN YouTube offerings, they are worth your time!

Well done, to the point and covers that many questions y9ou might have and not even know it!
Photo of Barry Young

Barry Young

  • 42 Posts
  • 1 Reply Like
I was able to get my PC headset to work with 6400. Not sure why my stock mic doesn't work.

Thanks!
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1060 Posts
  • 214 Reply Likes
Good. Hopefully Flex will get you a replacement soon. Happy operating!