6300 keeps shuting down on Tune

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
Yesterday, I moved my 6300 from the desk to a shelving unit.  Went to operate the 160m test last night and the radio shuts down within 2-3 seconds of going into the Tune mode.  Looking at the SWR bar and the Antenna tuner the swr is 1.2:1 or slightly higher.  Changed out coax, switched antennas , rearranged equipment  looking for possible rfi problems. Also did it with the dummy load on line eliminating the antennas. (lots of wind and rain).  Researched the archives for previous problems with no real matches. Tried a number of them with no luck.  Running SSDR  v6.1.21 into a dell i5 with 8 gb ram, 2.3 cpu.
The kicker is this morning I turned on the radio for the naqp rtty test, everything worked great. Tuned up on 20m and ran fine. NO shut down's.  Then about a half hour ago, I went to work in the contest and it started up again.  Shutting down after 2-3 seconds, obviously a safety factor (TU Flex). Shut down the computer and let it sit, rebooted , no joy. changed out coax and antennas again. I have a L and a 270 ft loop. 
Is it possible for a software problem?  If so, do I reload the software on top of the present or follow Tim's article and delete everything and start over. TU for any and all help. 73 Marty W8AKS

A
Photo of Marty Bluhm

Marty Bluhm

  • 38 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1

There are no replies.

This conversation is no longer open for comments or replies.