60m no TX

  • 1
  • Question
  • Updated 2 years ago
HI All


We just been given access to 60m here in EI I have file EU02 Loaded on my 6500 but I can not TX anywhere on the 60m band ???

What do I need to do to enable it,

Thanks
Trevor
EI2GLB
Photo of Trevor-EI2GLB

Trevor-EI2GLB

  • 54 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Chris DL5NAM

Chris DL5NAM

  • 589 Posts
  • 128 Reply Likes
What SSDR version you using? Normally 1.10 beta should fix it. (i thing it's EU00)
73 Chris
Photo of Steven G1XOW

Steven G1XOW

  • 282 Posts
  • 119 Reply Likes
Trevor,

EU-02 is fine. At the moment there are no channel markers so there's a bit of guesswork involved. Try just sliding the slice tune passband highlight up and down the whole 60m band and you will see the TX ready/not ready indicator (bottom right) and also the tune button changing as you get to a TX-able segment.

73 de Steve G1XOW
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3971 Posts
  • 1226 Reply Likes
Also, check that your tx bandwidth is not too wide. It cannot be more than 2.7 KHz for SSB on that band.
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1138 Posts
  • 235 Reply Likes

You may need a TURF file from your dealer to enable the new bands. Contact your EU dealer and they can assist.

The TURF file is specific to the radio serial number and is used to set the bandplan for the region.

If you have the correct TURF file then see this thread for more info.https://community.flexradio.com/flexradio/topics/60m-out-of-band-tx


Dave wo2x

(Edited)
Photo of Chris DL5NAM

Chris DL5NAM

  • 589 Posts
  • 128 Reply Likes
Dave, no - it's still included since SSDR 1.10 beta version. Work in hole Europe for 60m.
If any use in EU not this beta version - he need a special TURF - but not from any dealer (they don't have - most of them don't know what a TURF is :-((   - only from FRS direct only
Photo of Steven G1XOW

Steven G1XOW

  • 282 Posts
  • 119 Reply Likes
Trevor,

I am pretty certain you wont need this, but, if you do end up needing a new turf file then Klaus is da man. He will need your specific model number and unit serial number bcause I think the turf file is locked by unit serial number. He emailed me a new turf the same working day when I needed one last year. His contact details below :-

Klaus Lohmann

SDR-Funktechnik GmbH

Tel.: (+49) 4751 900501

klaus@flex-radio.com

FlexRadio-EU@t-online.de

info@sdr-funktechnik.de

Photo of Chris DL5NAM

Chris DL5NAM

  • 589 Posts
  • 128 Reply Likes
Photo of Trevor-EI2GLB

Trevor-EI2GLB

  • 54 Posts
  • 0 Reply Likes
Hi Thanks for the replies updating to beta 1.10 has given me some access to 60m but I can not use most of the allocation we were given in EI

we have been granted 5351.5 to 5366.5 kHz 

and I can only TX on 5354.0 - 5358.0 CW

not that I plan to do too much on 60m but I would like to do some JT65 but I can't TX on the part of the band that has activity on it,

Thanks

Trevor
EI2GLB
Photo of Trevor-EI2GLB

Trevor-EI2GLB

  • 54 Posts
  • 0 Reply Likes
Do I go ahead and log this as a problem to get it resolved ???

Usually I get a response here that solves the few issues I have had but its gone very quiet in here

Thanks
Trevor
EI2GLB
Photo of Ed - NZ1Q

Ed - NZ1Q

  • 76 Posts
  • 6 Reply Likes

Trevor, did you solve this problem or find a solution somewhere else? 

I'm running into the same problem - only cw will work (TX ready), no other mode will show TX ready on any channel even by sweeping with USB bandwidth set to less than 2.8 kHz.

SSDR is 1.10.15.43, location is US, rig is 6500

Ed 

Photo of Stan - VA7NF

Stan - VA7NF

  • 416 Posts
  • 92 Reply Likes
Ed, the most common cause of Tx remaining grey is out-of-band.  If carrier + transmit bandwidth exceeds upper frequency (or carrier - lower sideband for the lower) then no Tx.
Photo of Ed - NZ1Q

Ed - NZ1Q

  • 76 Posts
  • 6 Reply Likes

Thanks Stan.  I agree, any hint of out of band (channel in this case) causes the problem.  So I have now stumbled across the source of my problem.

From everything written so far, it was not made clear what is required.  I had been narrowing the bandwidth in the mode selection on the slice, e.g. using less than 3 kHz, something like 2.9 or 2.7, etc.  This did not work - still no TX.

Then as I was trying anything else I could, I found that in the "Phone" panel on the right column, the Highcut was set to 3100 !  Reducing this to 3000 or less solved the problem. 

Looks like I am up and running.  Too bad no one suggested checking the low cut - high cut settings, which is the transmit bandwidth = only referring to bandwidth, which I may have mistakenly interpreted as the BW setting in the slice receiver.

Hope this helps others, but thanks for your reply.

P.S. the receive BW in the slice receiver seems to be happy with any "receive" BW setting, i.e. 4kHz.

Ed  -  NZ1Q