6000 and Palstar LA1K Amp

  • 1
  • Idea
  • Updated 5 months ago
  • (Edited)
Hi All

If you own a Palstar LA1K amp and you have it configured to work with the 6000 series radio, can you review this diagram.

The amp should connect from the USB/RS232 on the radio via a null modem cable right into the Kenwood RS232 port on the amp.

I see no reason why this would not work, but it always helps when someone has actually tried it.

Mike


Photo of Michael Walker

Michael Walker, Technologist

  • 791 Posts
  • 228 Reply Likes

Posted 7 months ago

  • 1
Photo of John - AI4FR

John - AI4FR

  • 110 Posts
  • 35 Reply Likes
Never tried it that way. All I have connected from the 6700 is the RCA line in and the coax. The LA1K follows me around the band and is ready as soon as I hit the PTT. All I do is turn it on and it's good to go. Never need to touch it afterwards.
Photo of WW1SS - Steve

WW1SS - Steve

  • 750 Posts
  • 256 Reply Likes
Never use a cable here either. The amp and the HF Auto Tuner automatically track the rig.
Photo of Andy - KU7T

Andy - KU7T

  • 241 Posts
  • 24 Reply Likes
Sounds like this is a RF-sensing amp. In that case I would agree to not use a cable.

I have seen similar issue with another amp (RFKIT) where it is safer to use the RF-self sensing rather than a CAT cable. To me it seems, CAT is not fast enough (especially in SO2R scenarios), and if you do use CAT that mentioned amp assumes it is on the right band. If not, bad things do not happen since it is protected, but there is no high power either. The slow CAT could be caused by logging program, logging computer, rig, or amp, I do not know.

Please note that RF-sensing takes a little time though. For mentioned amp, up to 12 ms and if bands need to be switched more time will be needed. But, its designed for it. 

73
Andy
KU7T
Photo of Michael Walker

Michael Walker, Technologist

  • 791 Posts
  • 228 Reply Likes
All

Sorry, this a question regarding if you have tested this and does it work as I want to add this to some formal documentation.  

Mike
Photo of Berry Smith

Berry Smith

  • 3 Posts
  • 0 Reply Likes
They are announce that the LA-1K far exceeded all standards in FCC testing at a FCC-certified  Brother Printer error code 0x803c010b laboratory and received certification for equipment authorization.

Photo of Ted  VE3TRQ

Ted VE3TRQ

  • 409 Posts
  • 143 Reply Likes
I have yet to figure out what these bozos are trying to accomplish. They are spamming multiple comment / discussion sites.
Photo of Rich McCabe

Rich McCabe

  • 1119 Posts
  • 238 Reply Likes
Has anyone made this work?  I want to get away from RF sensing and direct cable it.  I have a good USB to serial cable and then a null modem cable from that to the AMP.  Changed the amp to directing key but shows cable not detected.  I assume the SSDR is setup for CAT?
Photo of Michael Walker

Michael Walker, Technologist

  • 785 Posts
  • 227 Reply Likes
Hi Rich

Does your USB cable show up in SmartSDR?  

Settings-->USB Cables

If not, it is the wrong type of cable.  We have them in the store at http://cart.flexradio.com/USB-to-Serial-adapter-for-the-FLEX-6000-series_p_1002.html.

We only support FTDI chipset serial cables.

Check out Section 28 in the SmartSDR manual.  It describes how they function.

Mike va3mw

Photo of Rich McCabe

Rich McCabe

  • 1119 Posts
  • 238 Reply Likes
Hey Michael, thanks for the response.

Yes it shows up. I ordered the same FTDI chipset cable that my SteppIR is using which works. I guess I cant guarantee they are the same.

So coming out of the Flex with the FTDI and then to a Startech null serial cable as listed above.

Rich

Photo of Michael Walker

Michael Walker, Technologist

  • 785 Posts
  • 227 Reply Likes
OK, awesome.

Someone with an amp needs to  jump in, as I don't have one to test with.  
Photo of John Culliton

John Culliton

  • 37 Posts
  • 3 Reply Likes
I use https://www.amazon.com/gp/product/B00HKK4SCO/ref=ppx_yo_dt_b_asin_title_o06__o00_s00?ie=UTF8&psc... on my Palstar. Used the same cable on my yaesu vl-1000. Shows up in smart sdr and I assign it to be a bcd output and plug it into the yaesu port
(Edited)
Photo of Rich McCabe

Rich McCabe

  • 1119 Posts
  • 238 Reply Likes
So how did you terminate that John?  Solder a serial connector on it?
Photo of John Culliton

John Culliton

  • 37 Posts
  • 3 Reply Likes
db9 yes
Photo of Rich McCabe

Rich McCabe

  • 1119 Posts
  • 238 Reply Likes
So was you wired in a Null configuration with the DB9?
Photo of John Culliton

John Culliton

  • 37 Posts
  • 3 Reply Likes
its bcd not serial
Photo of John Culliton

John Culliton

  • 37 Posts
  • 3 Reply Likes
you could use a ftdi serial cable to talk with kenwood port. I had this ftdi bcd cable to talk to my yaesu amp, but it also works in the yaesu port of the palstar
Photo of Rich McCabe

Rich McCabe

  • 1119 Posts
  • 238 Reply Likes
That is what I am doing. As shown in the first post.
Photo of John Culliton

John Culliton

  • 37 Posts
  • 3 Reply Likes
might try removing the null modem part. might have to swap pin 3 and 4
Photo of John Culliton

John Culliton

  • 37 Posts
  • 3 Reply Likes
might try removing the null modem part. might have to swap pin 3 and 4
Photo of John Culliton

John Culliton

  • 37 Posts
  • 3 Reply Likes
but the book clearly says null modem
Photo of WW1SS - Steve

WW1SS - Steve

  • 750 Posts
  • 256 Reply Likes
I just use the rf sensing. Much easier. Hit the tune button for a second and it is there. No extra cables for RF to get into.
Photo of John Culliton

John Culliton

  • 37 Posts
  • 3 Reply Likes
I prefer to have the amp and antenna automatically follow band changes, my first transmission is on the right antenna and band on amp
Photo of Rich McCabe

Rich McCabe

  • 1119 Posts
  • 238 Reply Likes
It has been recommended to me to try the cable method. I am having some issues. Not related to band switching or SWR actually. But am is tripping out on SWR when moving up the band in CW contest. The amp always has had a SWR spike when first keying and it drops down quickly.
Photo of John Culliton

John Culliton

  • 37 Posts
  • 3 Reply Likes
add tx delay on the flex but you got to be in cable mode for that to work
(Edited)
Photo of John Culliton

John Culliton

  • 37 Posts
  • 3 Reply Likes
you only need 2 wires I think, tx and gnd out of the usb, tx goes into the amp rx line. thats why they use a null modem cable that swaps pins 3 and 4. if you have an oscope, you can find whatever pin is active data on a band change on the flex
(Edited)
Photo of Rich McCabe

Rich McCabe

  • 1119 Posts
  • 238 Reply Likes
I just moved the STEPPIR cable over to the AMP and still does not work.  Works fine running the STEPPIR controller.  I think I will send Palstar an email.
Photo of John Culliton

John Culliton

  • 37 Posts
  • 3 Reply Likes
make sure you have selected direct keying in the menu
Photo of John Culliton

John Culliton

  • 37 Posts
  • 3 Reply Likes
and enabled the usb cable in the flex
Photo of Rich McCabe

Rich McCabe

  • 1119 Posts
  • 238 Reply Likes
I have both.The USB device shows up in the Flex just fine but the Amp under direct keying shows Cable not detected.  As I said I moved the working STEPPIR cable over to it and it still does not work.
Photo of John Culliton

John Culliton

  • 37 Posts
  • 3 Reply Likes
yep call palstar