60 meters on the 6300

  • 2
  • Question
  • Updated 2 years ago
  • Answered
  • (Edited)
I just got a new 6300 and sold my Icom.  I have used 60 meters in the past and it seems 60 meters is disabled for TX.  How can I get this opened up?
Photo of N3NER

N3NER

  • 186 Posts
  • 24 Reply Likes

Posted 3 years ago

  • 2
Photo of Andrew O'Brien

Andrew O'Brien

  • 379 Posts
  • 43 Reply Likes
Photo of N3NER

N3NER

  • 186 Posts
  • 24 Reply Likes
I tried all the modes and the TUNE and MOX button stay grayed out, the only mode it does not stay grayed out is CW. 
(Edited)
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9052 Posts
  • 3435 Reply Likes
What is your call or QTH Nick?
Photo of N3NER

N3NER

  • 186 Posts
  • 24 Reply Likes
W2NER
Photo of N3NER

N3NER

  • 186 Posts
  • 24 Reply Likes
Oh, and my QTH is Hopewell junction NY
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9052 Posts
  • 3435 Reply Likes
All radios sold in the US have the 60m band enabled.  However, you must be within a designated channel in order for TX to be enabled.  I suspect your slice is tuned to a frequency that is outside of the 60m channel.
Photo of Jean Drolet

Jean Drolet

  • 73 Posts
  • 8 Reply Likes
Tim,  i have the same problem i live in canada at 5.370mhz 60m it's not activated

http://www.rac.ca/rac-0-30-mhz-band-plan/
(Edited)
Photo of Cal Spreitzer

Cal Spreitzer

  • 339 Posts
  • 60 Reply Likes
Double check your TX bandwidth.  It should be less than 2.8 khz

Cal/N3CAL
Photo of Jean Drolet

Jean Drolet

  • 73 Posts
  • 8 Reply Likes
3000khz it's ok thank's :)