60 meters lost with 2.0.17 upgrade.

  • 1
  • Question
  • Updated 2 years ago
  • Answered
when trying to tune my antenna to channel 1 of 60 meters, The ATU refuses to do so. Even the Tune button does nothing. This used to work on 1.10.16 software. 1.11.12 also fails. What happened?
Photo of Phill Beistel

Phill Beistel

  • 30 Posts
  • 4 Reply Likes
  • sad

Posted 2 years ago

  • 1
Photo of Phill Beistel

Phill Beistel

  • 30 Posts
  • 4 Reply Likes
I also upgraded to 2.0.19 with the same result. Seems to have happened between 1.10.16 and the 2.0.17 release.
Photo of Chris DL5NAM

Chris DL5NAM

  • 659 Posts
  • 148 Reply Likes
Check QRG and TX bandwidth
Photo of David

David

  • 301 Posts
  • 49 Reply Likes
If 5.330.5 is used the tune button is available but as Phill stated it does nothing. If 5.330.55-5.330.7 It will tune and TX.
Photo of Jim Gilliam

Jim Gilliam

  • 906 Posts
  • 203 Reply Likes

Wonder if there is a Beta check list?

Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9154 Posts
  • 3507 Reply Likes
Official Response
In SSB and DIGx modes, TUNE is done on the carrier frequency to prevent QRM in the receive passband.  On 60m, this is a special case because you are at the edge of a channel and emission is not allowed at the carrier frequency because some of the RF energy is outside of the channel designation.  You need to tune to a frequency inside the channel bandwidth to use the TUNE feature as indicated by David above.
Photo of Phill Beistel

Phill Beistel

  • 30 Posts
  • 4 Reply Likes

Many thanks. I tried that solution and it works. I guess I'll just have to remember that for next time!

73's

Phill (wb3dhf)