60 Meters

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
F5K No CW on 60 Meters and antenna tuner does not work there either. When I transmit CW an error message comes up saying no CW on 60 meters though the ARRL website says it is permitted. When I hit ATU there is no output power so it does not pull in the match. When I hit tune there is no output power. All these functions work fine on every other band.
Photo of Bill-N6RV

Bill-N6RV

  • 35 Posts
  • 7 Reply Likes

Posted 4 years ago

  • 1
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 912 Posts
  • 169 Reply Likes
Hi Bill, please look at your SmartSDR settings. Did it load the US country file?
You can see this under regions - change.
(Edited)
Photo of Bill-N6RV

Bill-N6RV

  • 35 Posts
  • 7 Reply Likes
I am using a Flex 5000A. I use Power SDR not Smart SDR. I checked but do not see any country selection.
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 912 Posts
  • 169 Reply Likes
Sorry, Bill, didn't see the F5k.... I also own a F3k. Maybe reloading the database helps?
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3470 Reply Likes
Bill - are you using the latest version of PowerSDR?
Photo of Bill-N6RV

Bill-N6RV

  • 35 Posts
  • 7 Reply Likes
Apparently not. I am using 2.2.3.19042. Dudley says I need 2.7.2
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3470 Reply Likes
Yes, you need to upgrade to the latest version of PowerSDR.

This conversation is no longer open for comments or replies.