60 Meter Band Inhibit

  • 1
  • Problem
  • Updated 2 weeks ago
  • (Edited)
Our club just upgraded to v3.0.19.   It looks like 60 meters is broke.   Band inhibit is showing with out of band error.   I tried to open a help desk ticket and I can't as the system wont take the software version of 3.0.19 so I am posting here hoping Eric will see and create a bug report. 


Thanks, 

Mike, W8BE
Photo of Mike, W8BE

Mike, W8BE

  • 172 Posts
  • 38 Reply Likes

Posted 6 months ago

  • 1
Photo of Ken - NM9P

Ken - NM9P

  • 4239 Posts
  • 1351 Reply Likes
What are your Transmit Filter Hi/Low settings?  They may be out of the permitted bandwidth...

Ken - NM9P
Photo of Mike, W8BE

Mike, W8BE

  • 172 Posts
  • 38 Reply Likes
Ken,

On USB and DigiU I dropped the edges to 500 / 2000 and it did not work with USB or DIGU.   However I noticed that it does work on CW with the settings set as wide as  0 / 3000.   At this point I think there is bug unless I am missing something.


Mike
Photo of Ken - NM9P

Ken - NM9P

  • 4239 Posts
  • 1351 Reply Likes
Thanks,  I'll check when I get home to my rig.
Photo of Ken - NM9P

Ken - NM9P

  • 4239 Posts
  • 1351 Reply Likes
Mike,  Try bumping your TX frequency (VFO) up a notch or two and then back down.  It seems that there is a loading glitch the first time you go to 60 meters after the upgrade, or perhaps upon restarting the rig.  (I haven't been able to test the reset part).  Once you do this, it seems to work fine upon QSY to other frequencies and bands.

Ken - NM9P
Photo of Mike, W8BE

Mike, W8BE

  • 172 Posts
  • 38 Reply Likes
Ken,

Just tried it.  If I move the vfo from 5.371.500 to 5.371.600 I can xmit.  However when I bring it back down to the channel frequency it wont transmit.   Same results for both USB / DIGU.

When I hit tune the tune button greys out and the band inhibit flag gets raised.  If I move the vfo up 100 kc's then the radio starts to xmit.   

I double checked the band plan and the vfo setting of 5.371.500 is correct.   

Thoughts?
 
Photo of Ken - NM9P

Ken - NM9P

  • 4239 Posts
  • 1351 Reply Likes
Hmmm.  I am accessing my rig remotely and once I moved up and then back down the band, I can still transmit.  But if I go more than a step or two above or below it inhibits TX.  I also tested in DigU mode with the same results, as long as my TX Hi cutoff was below 3000 Hz.

Could you accidentally have XIT on?
Photo of Mike, W8BE

Mike, W8BE

  • 172 Posts
  • 38 Reply Likes
Ken,

Had to run an errand but back now and tested  it on the club radio and my radio.  Both are 6400, one with internal tuner and one with out.  They both exhibit the exact same behavior.  RIT / XIT is not on and set to 0.  

At this point since I am seeing same behavior I am calling this a bug of sorts.   CW works fine.  USB and DIGU do not work unless you move the vfo off the channel frequency.  

Mike
(Edited)
Photo of Geoff - AB6BT

Geoff - AB6BT

  • 140 Posts
  • 33 Reply Likes
And the highpass transmit filter is set to a value greater than zero?
Photo of Ken - NM9P

Ken - NM9P

  • 4239 Posts
  • 1351 Reply Likes
Pardon a dumb question on my part... but you are adjusting the transmit hi/low filter cutoff, and not the receive filter cutoff?

(I only ask because I have had other stations assume that they were the same and wonder why nothing changed on the transmitter when they changed the RX filter on the slice flag.)

If this is not the case, then there may be something going on with the 6400. Because my 6500 works fine once I made the initial frequency bump up and back.
Photo of Pat N6PAT

Pat N6PAT

  • 836 Posts
  • 268 Reply Likes
I've had this happen with my 6700. Try changing the mode to CW and see if it will tune. Then switch back to SSB. It works for me.
Photo of Mike, W8BE

Mike, W8BE

  • 172 Posts
  • 38 Reply Likes
Thanks for all the replies....

1st.  Attached are pics of xmit bandwith when I try to tune on a freq of 5357.0
2nd Pat,  CW works fine as stated before.   Going between modes does not change the behavior on USB / DIGU.

This test on USB the tune is greyed out (for lack of a better term).  Note the xmit filter settings. 



On this test I moved vfo up .250 and radio goes into xmit but no signal out.  


Finally last test on CW.  Works fine.   I don't have a 60 meter antenna so high SWR is normal. 



Both my radio and our club radio (6400) exhibit the exact same behavior.

Regards,  

Mike

(Edited)
Photo of Ken - NM9P

Ken - NM9P

  • 4239 Posts
  • 1351 Reply Likes
More of the obvious questions. I need to rule out some obvious stuff to drill down here.....

When you upgraded, did you do a complete power off reboot of the rig?

If so, then you might try exporting your profiles, do a persistence reset of the rig and then reload your profiles.

This has me a bit baffled, because my 6500 is not acting this way. That you have two 6400’s that are doing the same thing is curious.

If my last suggestion doesn’t help, you might want to open a help desk ticket and see if they have more info.
Photo of Ken - NM9P

Ken - NM9P

  • 4239 Posts
  • 1351 Reply Likes
Ok. I just thought of something.....
Are you unable to transmit on SSB at all, or only unable to hit TUNE? I seem to remember a previous bug that wouldn’t let it Tune at zero beat like it does on other bands, because that would place your tuning carrier out of band.

I thought they changed it, but it might have crept back in....

If you can transmit USB but not tune, then that is the deal. Just bump up a little to tune, then go back to normal frequency and operate.
Photo of Mike, W8BE

Mike, W8BE

  • 172 Posts
  • 38 Reply Likes
Ken,  

Thanks for working with me.   Yes I did do a power reset.   I did not export my profiles as I don't have a 60 meter antenna, not sure how that is affecting it.  current xmit profile is set to 20M phone.  

I think it is help desk time like you suggested.

thanks again,

Mike 
Photo of Gene Duprey

Gene Duprey

  • 125 Posts
  • 16 Reply Likes
I also get no transmit on 60 meters with my 6500.  I tried all modes, narrow and wide bandwidths but nothing.

Gene, K1GD
(Edited)
Photo of Mike, W8BE

Mike, W8BE

  • 172 Posts
  • 38 Reply Likes
Flex got back to me today on the issue and  confirmed that there is an issue with 60M transmit and has  escalated it to the  engineering team as GH #7377.  I suspect it will be addressed in the next point release.  Also I want to thank Ken, NM9P for diving in and helping me.

Mike,  W8BE
Photo of Gene Duprey

Gene Duprey

  • 125 Posts
  • 16 Reply Likes
Thanks for the update Mike, I was beginning to think I had messed up something when I made the upgrade.

Gene, K1GD
Photo of Dale

Dale

  • 7 Posts
  • 1 Reply Like
I realize I'm coming into this thread a little (a lot) late, but I'm having the same problem on my 6400. I'm running SW version 3.1.7.69, but the problem actually popped up with the last SW version and then, only after I'd upgraded the WSJT-X software to the latest version. Till then, everything worked fine. Was there ever a solution found for the problem?
Photo of Gene Duprey

Gene Duprey

  • 125 Posts
  • 16 Reply Likes
I also cannot TX on 60 meters ever since vers. 3.0
Gene, K1GD
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9197 Posts
  • 3557 Reply Likes
Your TX filter is too wide.  60m channels are only 2.9k wide.  Make your TX filter smaller
Photo of Dale

Dale

  • 7 Posts
  • 1 Reply Like
Thanks Tim. That seems to have worked.
73
Photo of Dale

Dale

  • 7 Posts
  • 1 Reply Like
Whoops, not really. I had to narrow my xmit to about 2.5k and set my transmit slider on the WSJT-X to the upper end, around 2200 or I would still get a transmit inhibit.??? 
Photo of ai6re

ai6re

  • 108 Posts
  • 20 Reply Likes
Make sure you are in USB not LSB
Photo of Gene Duprey

Gene Duprey

  • 125 Posts
  • 16 Reply Likes
I still get the out of band message. Even with my Tx bandwidth set to 2700, and usb. I even dropped the power down.

Gene, k1gd