6 Meters and using the the 6600 built in ATU

  • 1
  • Question
  • Updated 3 months ago
Am I missing something? So far the 6600 seems to be working but when I try the ATU on 6 meters the TUNE POWER slider goze to 0 and not the usual 10 watt level like on all the other bands.
Photo of N8AUM

N8AUM

  • 118 Posts
  • 12 Reply Likes

Posted 8 months ago

  • 1
Photo of Mark NS9N

Mark NS9N

  • 68 Posts
  • 25 Reply Likes
Set it to what level you want and see if it stays when you switch bands and return to 6. Persistence should remember what level you set it to.
Photo of N8AUM

N8AUM

  • 118 Posts
  • 12 Reply Likes
TNX, fr the quick response Mark.    Nope, both ATU & power sliders go to ZERO during the auto tune cycle than return to whatever I had them set at on 6M only. I just tried it again and noticed that if I tune up on 80 than go to 40 than go back to 80 the levels change back to "default" setting; power at 100w and ATU at 10w. That was the 1st thing that I noticed when I got the radio last month that both power and ATU levels return to "default" just by changing bands. I read the manual AGAIN about the "persistence" and no such thing for me. Running v2.4.9 from 3 different PC's and all 3 do the same. 
What am I missing here? 
Vidas N8AUM
Photo of Michael Walker

Michael Walker, Employee

  • 1047 Posts
  • 310 Reply Likes
Can you add a screen shot of the settings on the  VFO when you do a tune?  Do you have split on and you are going outside your TX band?

If you are inband, then you may want to export your profiles and do a radio reset and then test again.

Mike
Photo of Mark NS9N

Mark NS9N

  • 68 Posts
  • 25 Reply Likes
For sure try what Mike has stated. I went back and changed the levels on my 6600 and percistence holds the values when changing bands. Only one more thought as I have missed this before myself. Make sure ATU is selected.
Photo of bahillen

bahillen

  • 162 Posts
  • 57 Reply Likes
I have had the same problem at times. I have a lot of things going on with multiple wsjt-x instances and CW Skimmer s. I then went back to just the radio only with two panadapters and two slices and it doesn’t work per manual. I had to reboot Flex6600 to get it working again. I suspect something with transmit profiles or 3rd party software API parameters.

My amp really groans when hit with 100 watts. When adding CW Skimmer some unexpected things happen but haven’t followed up yet.

73
Bill W9JJB
Photo of N8AUM

N8AUM

  • 118 Posts
  • 12 Reply Likes
Heres screenshot while the ATU is is doing its thing. NO 3rd part apps running and not in spit mode.
https://www.dropbox.com/s/3hsrijasxx19adh/6M%20ATU.png?dl=0
Photo of Michael Walker

Michael Walker, Employee

  • 1047 Posts
  • 310 Reply Likes
It looks like your RF power and Tune power are set to Zero watts.

What was it set to before you hit tune?  You will want the Tune value set to something like 5 or 10 watts.

Mike


Photo of N8AUM

N8AUM

  • 118 Posts
  • 12 Reply Likes
Makes no difference what they are set at, as soon as the ATU starts they both go to zero than after finding a decent SWR it stops and both RF Power & Tune Pwr return to whatever it was set ato.. FYI, there is no option for setting the ATU value while it's like there is with Powersdr. 
Vidas
Photo of Michael Walker

Michael Walker, Employee

  • 1047 Posts
  • 310 Reply Likes
Time to open a support case.  I would recommend resetting the radio after exporting your profiles.
Photo of Rick  WN2C

Rick WN2C

  • 306 Posts
  • 47 Reply Likes
Just curious, top left of menu bar under settings - what do you have tune power set to? Default should be 10 watts. Do you use the slider to set tune power on different band when tuning the antenna?
Photo of N8AUM

N8AUM

  • 118 Posts
  • 12 Reply Likes
Makes NO difference what they are set at, as soon as I hit ATU they both go to zero than return to whatever I had them set at after the ATU finishes it tuning routine.
(Edited)
Photo of N8AUM

N8AUM

  • 118 Posts
  • 12 Reply Likes
OK, I GIVE UP! I reset radio, nothing, installed a previous version of Smartsdr with same results. Reset radio again, reinstalled 2.4.9 with same results: BOTH RF Power and Tune Power slam to zero when I hit the ATU. It does put out 2 watts while going thru its ATU sequence on either ant. port. All other bands put out the usual 10 watts while tuning. WTF am I missing?????
ANY help would be GREATLY appreciated !!!
Photo of Michael Walker

Michael Walker, Employee

  • 1047 Posts
  • 310 Reply Likes
I have converted this to a helpdesk ticket.  The support team will be in touch next week.  

Sorry  you are having issues, but we will get it sorted out.

Mike
Photo of Eric Gruff

Eric Gruff

  • 63 Posts
  • 26 Reply Likes
I think this is a case of the message not being received. N8AUM is seeing the same behavior I do - when the ATU button (ATU, not TUNE) is pressed and the tuner goes through the algorithm of rapid testing of combinations, both power sliders go to zero.

EVERYONE who replied is describing the correct behavior of the sliders when the TUNE button is pressed, which is just "key down". In that case, the sliders remain where they were set during RF output.

It helps to carefully read messages here. I knew what the OP was talking about because I have been trying to adjust the power during autotune and it appears the output is NOT adjustable, and the sliders are "grayed out" during tuning. This is a feature, not a bug, but it can be problematic if you want to up the power during tuning (which could be harmful to the hardware).
Photo of Eric Gruff

Eric Gruff

  • 63 Posts
  • 26 Reply Likes
I think this is a case of the message not being received. N8AUM is seeing the same behavior I do - when the ATU button (ATU, not TUNE) is pressed and the tuner goes through the algorithm of rapid testing of combinations, both power sliders go to zero.

EVERYONE who replied is describing the correct behavior of the sliders when the TUNE button is pressed, which is just "key down". In that case, the sliders remain where they were set during RF output.

It helps to carefully read messages here. I knew what the OP was talking about because I have been trying to adjust the power during autotune and it appears the output is NOT adjustable, and the sliders are "grayed out" during tuning. This is a feature, not a bug, but it can be problematic if you want to up the power during tuning (which could be harmful to the hardware).