2tone in rtty expects the tones to be at 1275+170 not the default

  • 1
  • Question
  • Updated 3 months ago
How do I make DSP leave the tones for RTTY stay at 1275  shift 170 when using RTTY.
It seems that every time I change bands I have to reset the tones from the default back to 1275,
Is there a way to keep 1275hz?

Thanks
Ross
ZL1N/ZL1WN
Photo of Ross Biggar

Ross Biggar

  • 121 Posts
  • 2 Reply Likes

Posted 2 years ago

  • 1
Photo of Walt

Walt

  • 236 Posts
  • 74 Reply Likes
Not that I know of - there is no persistence that stays with the RTTY filter as you switch bands / modes and then switch back.

As a short-cut, I have set up memories for each band with the frequency set to mid-RTTY band frequency and the filter tone to 1275.  

Again, only a short-cut.  Not like my other radios where I set it and forget it.

If someone knows of a procedure that works, I am all ears.

Cheers
 
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9052 Posts
  • 3435 Reply Likes
Change the RTTY offset in the slice using the DSP menu.
Photo of W5AP

W5AP

  • 29 Posts
  • 0 Reply Likes
So Tim what should one set in a 6600M? 
I see one can set a low cut and high cut  in the PHNE/TX Filter settings
What would be ideal for the cleanest AFSK signal?

Tnx, Jim - W5AP