2-Step verification with Google and SmartLink not working

  • 1
  • Problem
  • Updated 1 year ago
I have 2 Step verification enabled in my gmail account which I used for Smartlink.
When I try to log in into Smartlink with a different device I tried using the "Tap YES on your phone or tablet"  which asks to verify with the prompt I receive in my phone.

I receive the Prompt OK (in 2 different devices) and I click APPROVE. But nothing happens in either device. 

I can only verify my account with the Google Authenticator or the 8 digit backup code.

Any one else having this problem?
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1759 Posts
  • 538 Reply Likes

Posted 1 year ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3479 Reply Likes
Try this.  A workaround is to click the "Try another method" link below and then click on one of the text options. This should display a page where you can enter the code.
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1759 Posts
  • 538 Reply Likes
Thanks Tim.
I was able to verify with the Alternative methods, but the cellphone or tablet prompt is not working. I get the prompt but SmartLink doesnt get the approval. Might be worth checking. I just wanted to make sure it was not just me. Has anyone successfully verified with the mobile device approval? 
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3479 Reply Likes
I have entered this problem report into our bug tracker as issue #5046 for additional investigation. Thank you for the defect report.
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1759 Posts
  • 538 Reply Likes
Hi Tim. I have tested with a different radio, a different Gmail account from a friend and the same issue. The Prompt appears in the mobile device but it doesn't get registered as approved by SmartLink after clicking YES. The alternatives work.