2 meter duplex on xvtr, Flex-6300, SmartSDR v2.0.17 doesn't work

  • 1
  • Question
  • Updated 2 years ago
  • Answered
  • (Edited)
Hello, I've connected my Ukrainian 2 meter transverter to my Flex-6300.  It seems to work fine on simplex, but despite changing the OPT settings to + or -, and the Offset frequency accordingly, there is no change from the receive frequency on transmit on the panel, and no signal is transmitted.  Am I missing something or is this a v2.0 bug?

Receive and settings:


Transmit:
Photo of Craig Haggerty

Craig Haggerty

  • 6 Posts
  • 4 Reply Likes

Posted 2 years ago

  • 1
Photo of Doug Hall

Doug Hall

  • 214 Posts
  • 60 Reply Likes
Official Response
It looks like your offset is set to 600 MHz. It should be 0.6 MHz. I just checked with the same transverter here using SmartSDR v2.0.17 and I can access the local repeater with no problems.
73,
Doug K4DSP